IE 8 stops getting started on my indows Vista

Discussion in 'Internet Explorer' started by Frank Wu, Jan 23, 2010.

  1. Frank Wu

    Frank Wu Guest

    All the sudden (maybe after some incorrect clicking of some unknow
    prompt..), I cann't start IE any more on my Vista. I open Task manager, and
    Application tab doesn't have IE while Process tab does.

    I used my other computer (XP) to download IE 8 and the tried to reinsyall on
    my Vista, it compalins that the version being installed is older than the one
    on my Vista. In another word, i couldn't even restore it.

    Any suggestions?

    Thanks in advance!
     
    Frank Wu, Jan 23, 2010
    #1
    1. Advertisements


  2. You may have to do some clean boot troubleshooting.
    FWIW I have seen this symptom caused by two different things.
    Jusched.exe (Java update scheduler. Some time ago so probably
    not the same version is no longer in use.) Windows Live Family Safety
    (misconfigured and abused). So you can see that a variety of things
    could cause your symptom. The simplest test to try would be to
    see if IE starts in No Add-ons mode but neither of my examples would
    be affected by it.


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Jan 23, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.