IE 8 will only work when I right click then click "run as administ

Discussion in 'Internet Explorer' started by swgross, Feb 22, 2010.

  1. swgross

    swgross Guest

    Any ideas? I've uninstalled/reinstalled IE 8; did not work. Maybe buy a mac
    next time?
     
    swgross, Feb 22, 2010
    #1
    1. Advertisements

  2. swgross

    VanguardLH Guest

    Why wait until next time? You can run numerous variants of Linux on your
    host now. Then you'll be visiting the Linux groups instead of here.

    Just another vaporous threat as if we users here in Usenet would care.
     
    VanguardLH, Feb 22, 2010
    #2
    1. Advertisements

  3. swgross

    Leonard Grey Guest

    Leonard Grey, Feb 22, 2010
    #3
  4. Maybe state your full Windows version next time?
     
    PA Bear [MS MVP], Feb 23, 2010
    #4
  5. swgross

    Dan Guest

    So you'll buy a Mac just because you haven't searched Google for how to get
    IE to run properly? You might be better off mentioning which OS you're
    using, and whether you're running under an account with limited access or a
    GPO, whether you've got any security software running, anything at all would
    be better than the nothingness you've provided so far ...
     
    Dan, Feb 25, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.