IE cannot display web page

Discussion in 'Internet Explorer' started by Jo-Anne, Mar 19, 2010.

  1. Jo-Anne

    Jo-Anne Guest

    I'm using WinXP and IE7 on one computer and WinXP and IE8 on another. Both
    are fully updated--the OS and Flash and Java.

    Neither computer has been able to display one website. It's for a light
    fixture store; and when I phoned the store today, the people who work there
    said they use WinXP and IE and the site displays just fine (although someone
    else told them last week that the web page couldn't be displayed).

    Any idea how I can get to this site? It's

    http://lightoptions.net/

    Thank you!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #1
    1. Advertisements

  2. Jo-Anne

    Bruce Hagen Guest

    It doesn't display for me, both on my Win7 machine with IE8 or my XP with
    IE7. It's them, not you.
     
    Bruce Hagen, Mar 19, 2010
    #2
    1. Advertisements

  3. Jo-Anne

    Jo-Anne Guest

    Thank you, Bruce! I will call them tomorrow and tell them. I wonder how
    they're getting at their own website--or perhaps their catalog is separate
    from the internet and they can't tell the difference?

    Jo-Anne

     
    Jo-Anne, Mar 19, 2010
    #3
  4. Jo-Anne

    rob^_^ Guest

    Hi Jo-Anne,

    For your IE8 computer (I did not test with IE7 yet, but try to get the IE8
    machine to work first) go

    Tools>Internet Options - Security tab, click the "Reset all zones to
    default" button.

    On the Advanced tab, check "Automatically recover from rendering errors with
    Compatibility View"

    Try to load the site again.

    There are some serious coding problems on their homepage... It works on my
    Vista IE8 machine and my XP IE8 machine with the above settings...

    If still no luck please go to

    http://enhanceie.com/ua.aspx

    and copy and post back with your userAgent string (the page above will
    explain what tf userAgent string is)

    Regards.
     
    rob^_^, Mar 19, 2010
    #4
  5. Jo-Anne

    rob^_^ Guest

    Hi Bruce,

    They have a <form> tag in the <head> or should that be a <hole> in the
    <head>

     
    rob^_^, Mar 19, 2010
    #5
  6. Jo-Anne

    Jo-Anne Guest

    Thank you, Rob! I tried your fixes, but they didn't work. After I did the
    reset to default at the Security tab, it appeared that nothing had changed;
    and "Automatically recover..." was already checked at the Advanced tab.
    Here's what I got at the website you had me go to on my computer running
    IE8:

    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.4; .NET
    CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

    Thank you again!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #6

  7. You can't always abbreviate hostnames any way you want.
    E.g. a BING search with lightoptions shows two possibilities.
    Do the search and figure out which one you want.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Mar 19, 2010
    #7
  8. Jo-Anne

    Jo-Anne Guest

    Hi, Robert,

    I'm afraid I don't understand. The company's website is www.lightoptions.net
    .. The other lightoptions I found with a search is a .com--and that's not the
    right one. I didn't abbreviate the host name at all... In fact, the first
    time I tried to get to the site, I did it at Google, after finding it with a
    search. I just clicked on the link--and got the error message. No matter how
    I try getting to the site, I always get the error message.

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #8
  9. Jo-Anne

    Robin Guest

    Using Google I can view a "cached" copy of the webpage from March 11. They
    must be having problems with their webpage and not realize it.
     
    Robin, Mar 19, 2010
    #9
  10. Jo-Anne

    rob^_^ Guest

    Hi Jo-Anne,

    Do you have the Google Toolbar enabled/Visible?

    Try to rule out Google and other IE Addons by starting IE in no Addons mode.

    Start>Programs>Accessories>System Tools>Internet Explorer (no Addons)


    I can get there no problems. They are US based so timeouts should not be the
    issue even if you have dialup. Apart from the html errors in their page
    there are no links to other sites and even placing the site in the
    Restricted zone does nothing.

    If no Addons mode works it may be one of your settings for the Google
    Toolbar (Quality control)... Click the Spanner options button on the toolbar
    you will see the options that are not compatible with IE8 clearly marked.
    Uncheck them or disable/hide the GTB.

    Your version of the GTB is compatible with IE8. Just some of the options
    aren't.

    Regards.
     
    rob^_^, Mar 19, 2010
    #10
  11. Jo-Anne

    Jo-Anne Guest

    Good point, Robin. I was able to see the cached copy too--but couldn't get
    anywhere from it; no matter what link I clicked on in the cached copy, I got
    the same error message. I'll definitely give them a heads-up.

    Thank you!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #11
  12. Jo-Anne

    Jo-Anne Guest

    Hi, again, Rob,

    I unchecked the Google Toolbar shortly after I bought the computer. However,
    at your suggestion, I started IE with no addons--and still no luck getting
    to that website. As Robin suggested, I clicked on the cached version of the
    main webpage at the Google.com search results and got it (minus a lot of
    material on the page) as of March 11.

    My connection is DSL and quite fast, I think.

    If I want to contact the company, what should I say about what might be
    causing the problem? (It's interesting that Bruce couldn't get to the site
    and Robin could see only the cached page--same as I could.)

    Thank you again!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #12
  13. Jo-Anne

    rob^_^ Guest

    Hi,

    Is Google your homepage in IE8? Do you have "Include updated website lists
    from Microsoft" checked on the Tools>Compatibility View Settings?

    I actually get directed to http://www.lightoptions.net/e/index.asp when I
    copy and paste www.lightoptions.net. in the IE Address bar.

    So they have changed the location of their homepage recently and the Google
    search results were using an old link. Search Spiders crawl web sites and
    index links and pages and meta data from web sites according to instructions
    in robots.txt.

    They need to go to Google site owners site and get the Google spiders to
    re-index their site each time they change the home page...

    Actually I just checked... they do not have a robots.txt file. The link you
    clicked on was probably a paid google adsence link. Tell them to visit the
    Google Site Owners site and to add a robots.txt file to their site and have
    the Google spiders index their site. They should get more information about
    how to maximize their Google ads from the G site owners site.

    Their web page has some errors on it which may cause it not to display in
    some modern standards compliant web browsers. I charge too much to bother
    them with what should be changed. They probably outsource the programming
    for their site anyway.

    Perhaps thats why they recently changed their homepage. The programmers are
    trying to fix things.<sigh> fix or f it.

    MS also charges for business support, so I guess they will be on their own.

    Your not programming it are you? Keeping quiet out of embarrassment?

    http://www.google.com/support/webmasters/bin/answer.py?hl=en&answer=35769
     
    rob^_^, Mar 19, 2010
    #13
  14. Jo-Anne

    Daave Guest

    As of this moment (March 19, 1353 UTC or 9:53 AM EDT), the site is up.
     
    Daave, Mar 19, 2010
    #14

  15. Then what you should have given us, instead of the thing that I responded to
    above is

    http://www.lightoptions.net/e/index.asp

    as that's what BING found and what worked fine for me.


    Look above, again.


    Google is not BING.


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Mar 19, 2010
    #15
  16. Jo-Anne

    Jo-Anne Guest

    Fraid not, Robert. I've tried every which way to get there and simply
    cannot. I clicked on your link and still got "cannot display web page." The
    company itself says its website is www.lightoptions.net , and I've typed
    that address as well--not as a search but as an address. Nothing works to
    date. I suppose I should install Firefox to see if that works. I gather from
    other posts here that some computers have been able to get to the page and
    others haven't.

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #16
  17. Jo-Anne

    Jo-Anne Guest

    Hi, Daave,

    It appears to be up for some computers and not for others. Mine still won't
    show it.

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #17
  18. Jo-Anne

    Dan Guest

    It took me quite a while before it started working - it looks like there's a
    DNS issue, I kept getting DNS failures from my DNS servers for the first few
    minutes and then it managed to get a response from the authoritative server.
    There are two DNS servers listed, but they both have the same IP address -
    they should really have different IPs for the servers to handle busy loads.

    You'll just have to keep trying, it'll work eventually. You might want to
    let the site owners know that the DNS could be the source of the problem.
     
    Dan, Mar 19, 2010
    #18
  19. Jo-Anne

    Daave Guest

    Try closing IE, emptying your browser cache, and restarting IE.

    Also try using another browser.
     
    Daave, Mar 19, 2010
    #19
  20. Jo-Anne

    Daave Guest

    I think Dan is right. IP address should be http://66.29.206.232/ , but
    that doesn't work!
     
    Daave, Mar 19, 2010
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.