IE cannot display web page

Discussion in 'Internet Explorer' started by Jo-Anne, Mar 19, 2010.

  1. Jo-Anne

    Jo-Anne Guest

    Hi, again, Rob,

    Before I respond to your questions, here's something interesting that I
    forgot about until I tried just now to get to the website from my third
    computer.

    On computer 1, I got the web address for the company by doing a Google
    search.

    On computers 2 and 3, I didn't do a Google search but simply typed the
    company's web address at the IE address bar. On both of those computers, the
    first time I typed the web address at the address bar, I got taken to the
    Google search page for that company rather than to the company's web
    address.

    Here's the page I was taken to on computers 2 and 3 the first time I typed
    www.lightoptions.net at the address bar (but not after the first time):

    http://www.google.com/search?source...ss&ie=UTF-8&oe=UTF-8&rlz=1I7TSNB_enUS357US357

    Any idea of why that happened?

    Now on to your questions:

    Google isn't my homepage on any of my computers.


    I don't get directed there when I do the same. I clicked on your link, and
    it showed up in the address bar but got me the same error message as before.


    But it doesn't matter if I click on the Google link or hand-type the address
    (either the old or the new) at the address bar. I still can't reach the
    website.


    Nope, I'm not the programmer. When I called the company yesterday to tell
    them what was happening, the woman who answered said: "Oh, I'll have to
    contact our programmer; someone else reported this too." Unfortunately, she
    then decided she didn't need to contact the programmer because she and her
    colleagues at the store could get to the website there.

    Anything else I can do before contacting the store again?

    Thank you VERY much!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #21
    1. Advertisements

  2. Jo-Anne

    Jo-Anne Guest

    I did empty the browser cache without any effect. I guess I'll have to
    download Firefox and see what happens.

    Thank you,

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #22
    1. Advertisements

  3. Jo-Anne

    Jo-Anne Guest

    Thank you, Dan! I'll definitely tell the company.

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #23
  4. Jo-Anne

    Jo-Anne Guest

    Thank you, Dave! I'll see if I can make the company understand. Maybe I
    should try emailing ?

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #24
  5. Jo-Anne

    shakey Guest

    While on the subject of non-displaying pages I am using XP-pro fully patched
    and current IE but get a blank white screen when I go to one MS site, all
    other sites work normal. Strange.
    as found searching on MS site for bott_03
    http://www.microsoft.com/windowsxp/using/setup/learnmore/bott_03july14.mspx


     
    shakey, Mar 19, 2010
    #25
  6. Thread hijack!
     
    PA Bear [MS MVP], Mar 19, 2010
    #26
  7. Jo-Anne

    +Bob+ Guest

    First, the failure on the IP address is not significant. If they are
    on a typical shared server then it needs the hostname in the URL to
    find a web site. That's likely why it give a "bad hostname" error.

    Second, the answers here are the shotgun approach. Let's try a
    procedural method:

    1. Go to a machine that CANNOT get there. Start a command prompt and
    type the following:

    c:> nslookup www.lightoptions.net

    Cut and paste the results and post here.

    2. To save some posting time, try this too (item #1's results above
    might eliminate the need to do it, but this way we can save a posting
    cycle here). At the same command prompt, type:

    c:> tracert www.lightoptions.net

    Cut and paste the results and post here.

    There are more diagnostics, but this will give us a clue where the
    problem lies (or doesn't, it's a process of elimination).
     
    +Bob+, Mar 19, 2010
    #27
  8. Jo-Anne

    rob^_^ Guest

    Hi Jo-Anne,

    http://www.hosting.com/support/info/flushdns/

    How do I flush a computer's DNS cache?The following article explains how to
    flush a computer's DNS cache. Flushing the cache removes all the information
    stored in cache, forcing the computer to ...
    www.hosting.com/support/info/flushdns/

    Google and other SP's do not really "Search the web". Their spiders do (and
    at irregular) intervals, depending on robots.txt settings.

    There are a number of backbone dns servers on the internet and your computer
    maintains a small list of frequently used IPP addresses to speed things up.
    Flushing your dns cache forces your pc to go directly to the backbone dns
    servers.

    Regards.
     
    rob^_^, Mar 19, 2010
    #28
  9. Jo-Anne

    shakey Guest

    Was not intended as such. Fits subject of "IE cannot display web page" with
    a example.

     
    shakey, Mar 19, 2010
    #29
  10. Jo-Anne

    Jo-Anne Guest

    Didn't work, Rob. I did successfully flush the DNS cache, but I still
    couldn't get to the website. On this computer, I got the error message. On
    another one, I got to Google. I'll try Bob's suggestion next.

    Thank you for continuing with this!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #30
  11. Jo-Anne

    Jo-Anne Guest

    Thank you, Bob! I did what you said. I forgot how to copy and paste material
    with DOS commands, so I've just typed it over.

    1. With nslookup, I got the following:
    *** Can't find server name for address 192.168.0.1: Non-existent domain
    *** Default servers are not available
    Server: Unknown
    Address: 192.168.0.1

    DNS request timed out.
    timeout was 2 seconds.
    DNS request timed out.
    timeout was 2 seconds
    *** Request to UnKnown timed-out

    2. With tracert, I got the following:
    Unable to resolve target system name www.lightoptions.net.

    Thank you again for your help!

    Jo-Anne
     
    Jo-Anne, Mar 19, 2010
    #31
  12. Jo-Anne

    Robin Guest

    My firefox won't open it either.

     
    Robin, Mar 20, 2010
    #32
  13. Jo-Anne

    Jo-Anne Guest

    Good to hear, Robin. That means I don't have to try it.

    Thank you!

    Jo-Anne
     
    Jo-Anne, Mar 20, 2010
    #33
  14. Jo-Anne

    rob^_^ Guest

    Hi,

    They may have also changed hosting providers. Getting their dns records
    updated around the globe takes time. I can access them from the IE Address
    bar and from the Google search results you provided with no problems from
    here in Australia. A WhoIs places their servers in Louisiana USA, (but that
    does not mean much in this age of cloud services).

    You could be living right next do to the web farm, but the dns routing may
    send you around the globe several times. One old dns record would lead your
    requests to a dead end. It should be Friday night there.
    I would bet that if you try again on Tuesday (your time) it may be fixed.
    Luckily it requires human intervention to press the buttons to update the
    dns records, but unfortunately this does not occur instantaneously. Just a
    moment....

    Yes they have changed their hosting... their old domain records say
    Louisiana, but a tracert from here times out at server in Taiwan. I must be
    seeing some cached versions here myself. (smoke and mirrors and clouds).
    Maybe the Mandarin>>unicode translation of lightoptions is "glorious
    heavenly light" or something that is already taken. (Domain names in
    different languages was introduced at the beginning of this year).

    Regards.
     
    rob^_^, Mar 20, 2010
    #34
  15. Jo-Anne

    Jo-Anne Guest

    Love it, Rob! The store is in Illinois. Taiwan? How strange...

    Here's hoping it's fixed soon.

    Jo-Anne
     
    Jo-Anne, Mar 20, 2010
    #35
  16. Jo-Anne

    +Bob+ Guest

    Jo-Anne:

    I think you have a configuration and/or network problem on the system
    in question. The results under item #1 above indicate that your
    computer is going to your router as the first DNS hop but that you
    can't get any DNS information from it (or can't even get to the
    router). Likewise the #2 result tells me you can't look up the name in
    DNS either.

    Please try this: try to go to a web site you've never been to. I'll
    suggest http://www.example.com. Let me know what happens when you try
    that.

    Also try this in a command window:

    c:> nslookup lightoptions.net 216.69.164.196

    Post the results again. FYI - to copy and paste from a command window,
    select with your mouse, then when the text you want is highlighted,
    press enter. You should then be able to paste that in windows with a
    right click -> Paste.
     
    +Bob+, Mar 20, 2010
    #36
  17. Jo-Anne

    Jo-Anne Guest

    Here we go...

    1. I went to www.example.com and got the following:
    You have reached this web page by typing "example.com", "example.net", or
    "example.org" into your web browser.
    These domain names are reserved for use in documentation and are not
    available for registration. See RFC 2606, Section 3.

    2. With the command nslookup, I got this:
    Server: Illuminationsbydesign.net
    Address: 216.69.164.196

    Name: lightoptions.net
    Address: 66.29.206.232

    3. I couldn't highlight anything in the Command Prompt screen with the
    mouse, so I typed the above material here.

    Thank you, Bob, for your continuing help!

    Jo-Anne
     
    Jo-Anne, Mar 20, 2010
    #37
  18. Jo-Anne

    Daave Guest

    Same as:
    http://www.plaza-lighting.com/e/index.asp

    The plot thickens. :)
     
    Daave, Mar 20, 2010
    #38

  19. There are two ways to do that, use the keyboard or use the mouse. Both
    require you to activate the Mark command in the Edit menu first. So,
    right-click, Mark or Alt-Space,Edit,Mark.

    Is that enough of a hint? ; )


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Mar 20, 2010
    #39
  20. Jo-Anne

    Jo-Anne Guest

    Thank you, Robert! I was sure there must be a way, but I had no idea what it
    was. The mouse worked fine after Mark.

    Jo-Anne
     
    Jo-Anne, Mar 20, 2010
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.