IE choosing dial-up instead of network

Discussion in 'Windows Update' started by kosoly, Mar 30, 2005.

  1. kosoly

    kosoly Guest

    I just downloaded SP2 and whenever I try to connect to the internet, IE6
    starts a dial-up connection automatically instead of connecting by using my
    network. If I try to cancel the connection, I cannot connect to whatever
    webpage I am looking for. Even if I click cancel, the connection starts up
    again and again (even though I click cancel again and again), and finally, it
    won't even cancel and will just connect to dial-up automatically. Once my
    dial-up service verifies me, IE automatically disconnects, and I am forwarded
    to the webpage. It is very odd, very annoying, and very frustrating.

    This did not happen prior to downloading SP2 and MS support pages say SP2
    was supposed to FIX a problem similar to mine. Nothing I have tried works.
    For now, I have deleted my dial-up connection from OE and IE, but whenever I
    want to download messages from Usenet, I have to fill in all the necessary
    information again.

    Any ideas on how to fix this? Or should I just uninstall SP2? I should
    also mention that I have checked my settings, and my dial-up service is NOT
    my default connection, and I have always had, "Never dial a connection"
    checked under "Connections". Please help!!
     
    kosoly, Mar 30, 2005
    #1
    1. Advertisements

  2. kosoly

    Jim Macklin Guest

    I'm going to GUESS that about the time you installed SP2 you
    also got hijacked by a dialer program.



    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    |I just downloaded SP2 and whenever I try to connect to the
    internet, IE6
    | starts a dial-up connection automatically instead of
    connecting by using my
    | network. If I try to cancel the connection, I cannot
    connect to whatever
    | webpage I am looking for. Even if I click cancel, the
    connection starts up
    | again and again (even though I click cancel again and
    again), and finally, it
    | won't even cancel and will just connect to dial-up
    automatically. Once my
    | dial-up service verifies me, IE automatically disconnects,
    and I am forwarded
    | to the webpage. It is very odd, very annoying, and very
    frustrating.
    |
    | This did not happen prior to downloading SP2 and MS
    support pages say SP2
    | was supposed to FIX a problem similar to mine. Nothing I
    have tried works.
    | For now, I have deleted my dial-up connection from OE and
    IE, but whenever I
    | want to download messages from Usenet, I have to fill in
    all the necessary
    | information again.
    |
    | Any ideas on how to fix this? Or should I just uninstall
    SP2? I should
    | also mention that I have checked my settings, and my
    dial-up service is NOT
    | my default connection, and I have always had, "Never dial
    a connection"
    | checked under "Connections". Please help!!
     
    Jim Macklin, Mar 30, 2005
    #2
    1. Advertisements

  3. kosoly

    stan Guest

    Jim Macklin,

    Go to internet explorer, tools, Internet options, connections, check never
    dial etc.
    Stan
     
    stan, Mar 30, 2005
    #3
  4. kosoly

    kosoly Guest

    Sounds horrible! Any suggestions on how to a) determine if I did get
    hijacked by a dialer program and b) get rid of it? This does not sound like
    a good thing...

    I do have virus and spyware protection, and also ad-aware. Shouldn't these
    things protect me from unknown downloads?
     
    kosoly, Mar 31, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.