IE Performance Differences per User Account

Discussion in 'General Windows Vista Discussion' started by Rutillius, Jan 16, 2014.

  1. Rutillius

    Rutillius

    Joined:
    Aug 10, 2009
    Messages:
    2
    Likes Received:
    0
    I am now running Vista with IE9. Both were running fine on all 5 user accounts (one of which was Admin). Recently, with one User account only, IE9 will not allow Favorites to be added - neither in the list or in the Favorites Bar. As well, for that User only, when opening applications from any of multiple desktop shortcuts, a security warning message (unknown publisher) first pops-up. Choosing to open the app anyway - a choice provided - enables normal operation. None of this occurs in the other User accounts. Lastly, in Widows Explorer, under the problematic User account, a normal (greenish-blue icon, not yellow) Favorites folder does not exist, nor can it be located via <shell:favorites> or <%userprofile%>.

    My WILD and NEOPHYTE guess is that all of this amounts to a Registry error/conflict associated with just the problematic User account, but even if that is true, I wouldn't know what or where to specifically look in the Regitry to prove it as true, or to fix it.

    Does any of this resonate with anyone - someone much more attuned to Windows and the subjects I am just barely able to scratch the surface of?

    Any insights or guidance?
    .
     
    Last edited: Jan 16, 2014
    Rutillius, Jan 16, 2014
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.