IE won't start or won't change URL without DEP.

Discussion in 'Internet Explorer' started by SanDiegoJack, Mar 27, 2009.

  1. SanDiegoJack

    SanDiegoJack Guest

    Internet Explorer 6.1 would not start, even clicking directly on the .exe,
    just a window flicker. Tried installing IE 7. After repeated failures and
    much changing of settings it did install but also would not start. A KB
    suggested a fix was installing IE 8.
    It worked, but get a DEP or window closed message to any new URL or even
    clicking on home or a setting on the google page. Had same problem
    intermittently for awhle with IE 6 and 7. It will go to any URL provided at
    start, such as an icon for e-bay, but once there- no switch. After doing all
    the steps here: kb/926449, the problem persists.
    Have run several malware checkers including MS’s online site, malwarebytes,
    Avira, a2, Norton, cc cleaner, Avg and more- no pro’lem. Checked all
    quarantined, etc. files- none possibly related to XP or IE, no relevant
    registry changes. Mozilla Firefox kept on chuggin’.
     
    SanDiegoJack, Mar 27, 2009
    #1
    1. Advertisements

  2. SanDiegoJack

    Steve Hebert Guest

    Check your Windows Event viewer for more information. Both related to the
    installation & startup problems.
    Steve
     
    Steve Hebert, Mar 27, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.