IE6 - "this page contains both secure & non-secure items"

Discussion in 'Internet Explorer' started by David Bowman, May 13, 2007.

  1. David Bowman

    David Bowman Guest

    When accessing "https" secure web sites, I get a warning dialogue box "This
    page contains both secure & non-secure Items. Do you want to display the
    non-secure items?"

    I use IE6 & Windows XP.

    Is there a way to disable warning notice?

    Thanks for any help.
     
    David Bowman, May 13, 2007
    #1
    1. Advertisements

  2. Le Sun, 13 May 2007 09:50:19 +0100, David Bowman a caressé son clavier
    pour nous dire dans ce qui suit :
    It's funny that MS speaks about security !
     
    Michel Doucet, May 13, 2007
    #2
    1. Advertisements

  3. David Bowman

    Don Varnau Guest

    Hi,
    Internet Options> Security> Internet Zone> Custom> Miscellaneous> Display
    mixed content, set to "Enable."

    "Prompt" is a safer setting.

    Hope this helps,
    Don
    [MS MVP- IE]
     
    Don Varnau, May 13, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.