IE7: "Close tab" causes my information sent to third-party URLs

Discussion in 'Internet Explorer' started by andrey_zi, Oct 6, 2006.

  1. andrey_zi

    andrey_zi Guest

    Hi,

    When I click "close tab" in IE7 RC1 it doesn't immidately close the tab, but
    first it shows "Connecting...", then it shows a third-party adress (always
    the same website) - http://market.yandex.ru/...(long URL with numbers and
    letters).... (I'm russian so I'm not surprised to see this domain - it's a
    websearch giant in Russia like Google)

    It happenes every time I close a tab.

    I asked other people and they confirmed they see the same thing in IE7.

    What's that? Does IE7 collaborate with other companies to send them my
    information about websites I visited?

    I made a screenshot but I cannot attach it here.
     
    andrey_zi, Oct 6, 2006
    #1
    1. Advertisements

  2. So How Did I Get Infected Anyway?
    For quite a few people it's by installing Messenger Plus, whose default
    install is loaded with malware. See also:
    http://www.wilderssecurity.com/showthread.php?t=27971
    Don't ever do a "default" install of anything. Always choose Custom and see
    what else is being carried along.

    Help with Hijackware
    All MS - MVP Sites.
    http://aumha.org/a/parasite.htm
    (http://aumha.org/a/quickfix.htm)
    http://www.elephantboycomputers.com/page2.html#Removing_Malware
    (http://mvps.org/winhelp2002/unwanted.htm)
    (http://inetexplorer.mvps.org/darnit.html)
    (http://www.mvps.org/sramesh2k/Malware_Defence.htm)

    Unexplained computer behavior may be caused by deceptive software.
    http://support.microsoft.com/kb/827315
     
    Frank Saunders, MS-MVP OE/WM, Oct 6, 2006
    #2
    1. Advertisements

  3. andrey_zi

    andrey_zi Guest

    Hi Frank,

    Thanks for reply.

    I'm pretty sure that I'm not infected. I'm quite an experienced user. No
    adware, no malware. I just checked it to make sure.

    It's most probably a bug in IE7 which you have to fix.

    This problem disappeared after I cleaned all "browsing history" in IE
    Options. When I now close a tab it just shows me "Connecting..." then closes
    it but no URL appears anymore.

    I initiated a discussion on one russian forum board and several people
    confirmed they had the same thing, but URL's were different, not the same as
    I had. So I'm certainly not alone with this.

    Other people didn't see that problem.

    Hope you'll fix it. As I told I don't have it now after cleaning browsing
    history.

    Best regards,
    Andrew
     
    andrey_zi, Oct 9, 2006
    #3
  4. andrey_zi

    CJSnet Guest

    CJSnet, Oct 20, 2006
    #4
  5. andrey_zi

    andrey_zi Guest

    Hey,
    I was sure I wasn't alone.
    I got the first official version of IE now and I don't have the issue.
    Andrew

     
    andrey_zi, Oct 21, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.