IE7 didnt properly instal and now i cant open IE or uninstal 7

Discussion in 'Internet Explorer' started by Michael Jackson, Feb 17, 2006.

  1. I installed internet explorer 7 beta yesterday. As it was installing i got a
    load of pop up messages asking for permission from Spy-bot's teatimer and MS
    Anti-Spyware. I think teatimer refused to let it install properly.

    Now whenever I try to open IE7 it wont open and i get the following warning

    ' The procedure entry point InternetGetSecurityInfoByURLW could not be
    located in the dynamic link library WININET.dll. '

    As i assumed it wouldnt let me uninstall the IE7 program, so i tried to
    reinstall IE7 again, but I was told to uninstall it first in Add/Remove
    programs and to click show updates and remove it from under Windows Xp
    software updates but its not there. I dont think when I was installing the
    IE7 beta that it installed an unistaller to remove the progam. So now I cant
    even use or open Internet Explorer.

    I am using firefox at the moment

    any advice would be appreciated.
     
    Michael Jackson, Feb 17, 2006
    #1
    1. Advertisements

  2. Michael Jackson

    Scott Guest

    Me too. Not only that it wont LET me uninstall it - telling me I 'cannot
    unistall from this user acount. PLease log on to the same user account from
    which it was insatlled and try again'. I only have ONE user account. Me.
    Also it has killed system restore so that that just generates an error.
    REmind me why I was stupid enough to put this crap on my PC. Hopefully some
    one out there knows how to get this crap off my machine.
     
    Scott, Apr 28, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.