IE7 doesnt display DD-WRT config pages correctly

Discussion in 'Internet Explorer' started by David Linsley, Feb 9, 2006.

  1. As reported in this post too (but the subject line is about likeing IE7
    rather than a bug report)

    http://www.microsoft.com/communitie...&pt=&catlist=&dglist=&ptlist=&exp=&sloc=en-us

    I have a linksys router with the DD-WRT v23 firmware and IE7 doesnt display
    alot of the pages very well - lots of corruption / blank areas. The source
    looks fine and IE6 displays the pages fine.

    David.

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://www.microsoft.com/communitie...&dg=microsoft.public.internetexplorer.general
     
    David Linsley, Feb 9, 2006
    #1
    1. Advertisements

  2. David Linsley

    dellsweig Guest

    I believe the issue is in the way styles are handled (styles.css) in the
    DD-WRT GUI. Certain styles display fine in IE7 and others do not display page
    features - input boxes, etc.
     
    dellsweig, Mar 1, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.