IE7 Falling Apart in Vista

Discussion in 'Internet Explorer' started by 2Technical4Me, Jul 21, 2006.

  1. Last weekend IE7 as provided in Vista will not fully execute. The program
    starts, will not show any site and will not allow access to any menus. The
    browser will take a higher amount of cpu, enough to drag down the performance
    of my laptop (Athlon64, 3200+, 1GB RAM) until I kill the process. Memory use
    remains at zero for IE.

    Is there a way to repair this?

    David
     
    2Technical4Me, Jul 21, 2006
    #1
    1. Advertisements

  2. Vista x86 or Vista x64?
     
    Frank Saunders, MS-MVP OE/WM, Jul 21, 2006
    #2
    1. Advertisements

  3. Frank,

    This would be Vista x86.

    David

     
    2Technical4Me, Jul 22, 2006
    #3
  4. Do you have any third party toolbars installed?
     
    Frank Saunders, MS-MVP OE/WM, Jul 22, 2006
    #4
  5. No third party toolbars.

     
    2Technical4Me, Jul 23, 2006
    #5
  6. I can't think of anything else unless you have some other Internet program
    interfering.
     
    Frank Saunders, MS-MVP OE, Jul 23, 2006
    #6
  7. Some other items as I play with this...

    - The frame of the window seems too larg... the handles in the upper right
    for minimizing, closing, and maxinizing seem to be slightly off the screen,
    - The browser has to be killed. I suppose this may put a damper on updates.
    - I cannot right click to set up the browser toolbars, etc and get a
    response. There is nothing. I can right click on the window frame at the top
    and minimize, etc...

    Perhaps it is time for a reload of the OS......


    David

    :
     
    2Technical4Me, Jul 23, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.