IE7 opens up small except from desktop ; not from links or new ope

Discussion in 'Internet Explorer' started by AMD, Jul 4, 2008.

  1. AMD

    AMD Guest

    I am running XP SP2, my browser is IE 7.0. With all dates; Whenever a new
    window opens it is always in the small size and I have to click on the
    enlarge icon in the upper right hand corner. I would like to be able to have
    the windows open in full size right away. I have tried just about all
    soloutions on google suggested user tips. i.e.-Re-size and close with and
    without 'CTRL' OR 'sHIFT' AND SEVERAL OTHERS... IE7 on the desktop opens
    'Maxizied' as well as in 'Quick launch' Shortcuts in 'Links Or if I save a
    short in Quick launch still comes up on a small screen...{[":"WHY'":}] iI
    want all links and new launches from web pages to come up "MAXIMIZED"
    tHIS SHOULD NOT BE SUCH A BIG DEAL BUT IT SEEMS TO BE...
    Thanks
    Tony Dewar MCSE CCNA CCDA
     
    AMD, Jul 4, 2008
    #1
    1. Advertisements

  2. There are three basic sizes to Windows:
    Minimized - An icon on the taskbar
    Normal - A windows that doesn't take the whole desktop (usually)
    Maximized - Fills almost all of the desktop
    Full Screen - Just what it says.

    A shortcut can be set to do any of the first three and a Normal windows will
    generally open with the size of the last Normal window of that kind that was
    closed, although IE7 isn't as good at remembering this.

    You get into or out of a Full Screen by pressing F11.
     
    Frank Saunders MS-MVP IE,OE/WM, Jul 4, 2008
    #2
    1. Advertisements

  3. AMD

    Bernie Guest

    Windows doesn't seem to remember when you maximize a window. Best to manually
    resize a window then click on "File" exit (or close). Then it should open in
    the size you manually made it.
    --
    tumbleweed


     
    Bernie, Jul 5, 2008
    #3
  4. AMD

    Deric Guest

    AMD,

    I was given the proper answer by Microsoft when I had the same problem as you.

    The solutions is as follows:

    Go into IE7,

    Internet option - general tab - under tab option - click on settings -
    tabbed browsing settings will open
    Under tabbed browsing settings - open links from other programs in - choose
    the option - A New Window

    This will fix the problem.

    Thanks

    Deric
     
    Deric, Sep 4, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.