IE7 rc1 browser opens EVERY time I close a folder?!? PLEASE HELP:(

Discussion in 'Internet Explorer' started by P0tZâ„¢, Sep 18, 2006.

  1. P0tZâ„¢

    P0tZâ„¢ Guest

    My problem is that every time I close a windows explorer folder (Basic
    folder) a IE7 browser window pops up showing a blank page.
    It wouldn't really be a problem if I didn't open a lot of folders but..... I
    Loads of em and lots get closed too.
    So, please please someone, tell me how to switch this option off (If
    possible) or block IE7 from opening when folder closes as its doing my head
    in. Making my click twice as many 'close' boxes too so maybe I got a case for
    compensation with MS for unnecessary wear and tear :D
    Thanks a lot in advance guys and gals.

    Compaq presario s7500uk
    windows xp home sp2 + all available updates
    AVG antivirus + all available updates
    Spyware doctor + all available updates
    P0tZâ„¢, Sep 18, 2006
    1. Advertisements

  2. P0tZâ„¢

    PA Bear Guest

    If you uninstall IE7 RC1 (which automatically returns you to IE6), does this
    behavior persist?
    PA Bear, Sep 18, 2006
    1. Advertisements

  3. P0tZâ„¢

    P0tZâ„¢ Guest

    I aint sure. I will try it tonight ant post the results. Thanx PA Bear
    P0tZâ„¢, Sep 19, 2006
  4. P0tZâ„¢

    P0tZâ„¢ Guest

    OK I uninstalled IE7 and I dont have the same problem with IE6. Any ideas???
    P0tZâ„¢, Sep 23, 2006
  5. P0tZâ„¢

    PA Bear Guest

    Before you installed IE7 (RC1?), did you disable all AVG- and
    SpywareDoctor-related Services?
    PA Bear, Sep 24, 2006
  6. P0tZâ„¢

    jepp Guest

    Hi, i have the same problem with ie7 final. VERY annoying. (and i didn't have
    any antivirus on while installing)

    running a dell inspiron 6000 with windows xp home
    jepp, Oct 19, 2006
  7. P0tZâ„¢

    Frankz64 Guest

    Hi Jepp.

    I post the same problem a few days ago but, even though someone from
    Microsoft kindly tried to help me , I haven't got any good results so far.
    I'm really thinking to get rid off completely of this and stay with Firefox.

    I updated my version to a supposedly stable version of I.E 7 and the problem
    is there still. I really like all the many features that are included but you
    can not work well having these annoying popup(ssssssssssss).

    Anyway, I hope someone come up with a solution.
    Frankz64, Oct 19, 2006
  8. P0tZâ„¢

    jepp Guest

    Hello again, I still don't know what caused this problem but "reset internet
    explorer settings" in; tools->internet options-> advanced made it go away
    jepp, Oct 23, 2006
  9. P0tZâ„¢

    jepp Guest

    alright, apparently it was an ad-on that caused the problem, resetting
    internet explorer settings will fix it nevertheless
    jepp, Oct 23, 2006
  10. P0tZâ„¢

    Frankz64 Guest

    Will do. Thanks Jepp

    Frankz64, Oct 23, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.