[IE7]RSS not available

Discussion in 'Internet Explorer' started by Oriane, Jul 2, 2008.

  1. Oriane

    Oriane Guest

    Hi there,

    I'm running Vista SP1 and I can't suscribe to RSS. IE tells me that
    "Internet Explorer can't display the feed". I have reset IE7 but nothing has
    change.

    Besides, when I try to download files, after I clicked the link, from time
    to time (not always) the browser displays a empty window with one only word:
    "Protectedmodeoff", and displays the classical advertissement on the upper
    part of the window. I right click, select "download" and again I get the
    message: "Internet Explorer can't find the URL".

    Oriane
     
    Oriane, Jul 2, 2008
    #1
    1. Advertisements

  2. Oriane wrote on Wed, 2 Jul 2008 16:45:40 +0200:
    Do you have a URL for the feed? IE will show this if the XML is not valid.
    No idea on this one.
     
    Daniel Crichton, Jul 2, 2008
    #2
    1. Advertisements

  3. Oriane

    Oriane Guest

    Hi Daniel,
    Yes. For instance: http://blogs.msdn.com/mitsufu/rss.xml.

    Oriane
     
    Oriane, Jul 2, 2008
    #3
  4. Oriane wrote on Wed, 2 Jul 2008 17:29:13 +0200:
    This works in my IE7 on XP SP2, so I can only assume that there is a problem
    with your IE7.

    Can you try accessing it with IE7 in No Add-ons mode?
     
    Daniel Crichton, Jul 2, 2008
    #4
  5. Oriane

    Oriane Guest

    Hi Daniel,

    Actually, I've deactivated the UAC and now the problem has disappeared...

    Thanks
     
    Oriane, Jul 2, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.