IE8 cannot display the webpage (but Firefox can)

Discussion in 'Internet Explorer' started by bergiesplace, Mar 19, 2010.

  1. bergiesplace

    bergiesplace Guest

    Suddenly I can no longer access web pages with IE8 (running under XP). My
    Firfeox browser works OK as does Outlook Express. I removed IE8 using Add or
    Remove Programs, and downloaded a new copy of IE8. It still won't work
    right. "Internet Explorer cannot display the webpage."
     
    bergiesplace, Mar 19, 2010
    #1
    1. Advertisements

  2. bergiesplace

    Leonard Grey Guest

    Leonard Grey, Mar 19, 2010
    #2
    1. Advertisements

  3. bergiesplace

    Chilternphil Guest

    I have a similar problem which started a few days ago. Using XP SP3. First
    IE8 web page fine, but following a link and opening new tab takes for ever!
    Sometimes F5 will (eventually) make it appear. Disabled all add-ons -no
    difference. Remove and reinstall IE8 (from MS site) no difference. Start in
    no add-ons mode - no difference. Downloaded Firefox and am becoming familiar
    with it and is only way I can deliver this message.
    Ineterstingly the Update for IE offering multiple browsers as required by EU
    is installed but has never run, and it is not possible to uninstall it. Just
    one more of lifes very frustrating mysteries.
     
    Chilternphil, Mar 19, 2010
    #3
  4. bergiesplace

    Leonard Grey Guest

    You're welcome to start a new thread about /your/ problem. Please don't
    hijack someone else's thread.
     
    Leonard Grey, Mar 19, 2010
    #4
  5. bergiesplace

    bergiesplace Guest

    Thanks for your quick reply. Unfortunately, I don't even know what an IE8
    add-on is so I don't know if they were loaded by Firefox.
     
    bergiesplace, Mar 19, 2010
    #5
  6. bergiesplace

    bergiesplace Guest

    Wait...I just saw the link in your message. I will go there and see what
    develops.
     
    bergiesplace, Mar 19, 2010
    #6
  7. Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2)
    as well as your IE version when posting in an IE-specific forum or
    newsgroup. Please do so in your next reply.

    1. Does the behavior persist if you start IE in No Add-ons mode?

    => Start | (All) Programs | Accessories | System Tools | Internet
    Explorer (No add-ons).

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
    IE8 in all OSS]
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    http://support.microsoft.com/kb/923737

    3. What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Were any of these applications running
    in the background when you installed IE8?

    4. Has a(nother) Norton or McAfee application ever been installed on this
    machine (e.g., a free-trial version that came preinstalled when you bought
    it)?
     
    PA Bear [MS MVP], Mar 19, 2010
    #7
  8. bergiesplace

    bergiesplace Guest

    I went to the suggested site and, to no avail, worked through all steps
    except Reset as I had already downloaded a new copy of IE8. One thing of
    interest? For System Restore, the system failed to restore to any of three
    restore points dated before the day that IE8 stopped working.
     
    bergiesplace, Mar 19, 2010
    #8
  9. bergiesplace

    Rob Guest

    Downloading a new copy (or installing it) does not reset your settings,
    doesn't it? Why don't you try the Reset?
     
    Rob, Mar 20, 2010
    #9
  10. bergiesplace

    rob^_^ Guest

    IE8 cannot display the webpage (but Firefox can)
    <applause>
    FX cannot display the webpage (but IE can)
    <applause>
    IE cannot display the webpage (but FX/IEtabs can)
    From IE - Tools>Internet Options - Security tab, click "Reset all zones to
    default"
    or
    Update to the latest FX version that does not support IETabs.
    <bingo>
    Regards.
     
    rob^_^, Mar 21, 2010
    #10
  11. bergiesplace

    bergiesplace Guest

    OK; screwed my courage up and Reset. All is now ell. Thank you very much for
    your patience and help.
     
    bergiesplace, Mar 22, 2010
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.