IE8 install fails with Vista SP2

Discussion in 'Internet Explorer' started by Joe, May 27, 2009.

  1. Joe

    Joe Guest

    I just installed Vista SP2 without a hitch, everything works fine. Went to
    install IE8 and get the following error right after the decompress, "Internet
    Explorer 8 is not supported on this operating system." Any one else see this?
     
    Joe, May 27, 2009
    #1
    1. Advertisements

  2. How did you install "Vista SP2" (e.g., via Windows Update; manually)?

    Start | Run | (type) WINVER | OK => What's the full second-line of text in
    the resulting applet?

    IE Help | About: What version is displayed here?

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Were any of these applications running
    in the background when you installed SP2 and/or attempted to install IE8?

    Has a Norton or McAfee application ever been installed on this machine
    (e.g., a free-trial version that came preinstalled when you bought it)?
     
    PA Bear [MS MVP], May 27, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.