IE8 new tab opens but always says page cannot be displayed

Discussion in 'Internet Explorer' started by Greg, Apr 3, 2009.

  1. Greg

    Greg Guest

    I have installed IE8 on two PCs, a 32 bit Vista Ultimate notebook and a 64
    bit Vista Ultimate desktop. IE8 works perfectly on the notebook. When I try
    to open a new tab on the desktop pc, instead of opening to the about:Tabs
    page, there is gibberish in the address bar and it says Page cannot be
    displayed. Both installed copies are using the same tab option, namely, open
    the new tab page. I've unistalled and reinstalled it on the desktop PC but
    it still acts the same.

    Not fatal obviously, but I wonder what is wrong and what else might be wrong
    I have yet to discover.

    Greg
     
    Greg, Apr 3, 2009
    #1
    1. Advertisements

  2. Greg

    Greg Guest

    Here is the text that appears in the adress bar:

    tbr:res?id=tabs&rep=1

    I already posted this once but it seems to have vanished.

    Greg
     
    Greg, Apr 4, 2009
    #2
    1. Advertisements

  3. Greg

    Greg Guest

    Running with no addons has no effect, still doesn't show the proper
    about:Tabs page.

    Oddly, 64 bit IE works properly, only 32 bit, whcih I have to use for most
    of the add-ons has the problem.

    Greg

    I already posted this once before but my new posts seem to be disappearing.
     
    Greg, Apr 4, 2009
    #3
  4. Greg

    Greg Guest

    I only see one entry, and don't understand 32 bit vs 64 bit hive. The entry
    I see contains the correct value.
     
    Greg, Apr 4, 2009
    #4
  5. Greg

    Greg Guest

    I searched and found another entry for AboutURLs under Wow6432Node, and it
    had the wrong value for TAB. I changed it and all is well now. Thank you!

    Greg
     
    Greg, Apr 4, 2009
    #5
  6. Your welcome Greg, glad you were able to sort it out.

    Good luck,

    Donald Anadell
     
    Donald Anadell, Apr 4, 2009
    #6

  7. That isn't necessarily "gibberish". E.g. in the same way that about:
    is a special protocol, you might have had another one labeled tbr:
    ("toolbar" perhaps?) which did whatever it did under your previous version
    of IE and whatever add-ons you had active with it but now evidently doesn't
    work so transparently any more.


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Apr 6, 2009
    #7
  8. Greg

    jay Guest

    I had a similar problem, IE8 tabs worked great on my laptop with Vista 32bit,
    and on my pc with Windows Xp it worked fine while I used the beta.

    but once i installed the IE8, the tabs would show 'page cannot be displayed"

    That Data entry for Tabs worked for me.

    Thank you Donald
     
    jay, Apr 9, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.