IE8 Opens IE8 HomePage in seperate tab EVERY TIME I opent IE8

Discussion in 'Internet Explorer' started by jxs0900, May 24, 2009.

  1. jxs0900

    jxs0900 Guest

    I have removed all homepages and added just one page to be my homepage. But
    IE still opens the IE8 homepage every time I open IE8. How do I make it stop
    opening the IE8 homepage and only open my homepage?
     
    jxs0900, May 24, 2009
    #1
    1. Advertisements

  2. jxs0900

    sweeneysmsm Guest

    What I have found useful is to open IE8 to the page which I wish to designate
    as my home page (it should be the only tab I have open), then in the IE8 menu
    I go to Tools/Internet Options/General tab and under the "Home Page section"
    at the top of that tab I click on "Use Current" . That URL should be the only
    one that appears in the window on the first line. Then I click OK and that
    does it for me when I reopen. I hope that helps.

    Mary
     
    sweeneysmsm, May 24, 2009
    #2
    1. Advertisements

  3. jxs0900

    Don Varnau Guest

    Hi,
    Don't know whether you're seeing the "Runonce" configuration page or the
    "IE8 get it now" page, but there's a solution for both at
    http://www.enhanceie.com/ie/troubleshoot.asp Scroll down to "Problem: IE
    always goes to... "
    -
    Hope this helps,
    Don
    [MS MVP- IE]
     
    Don Varnau, May 25, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.