ie8 problems

Discussion in 'Internet Explorer' started by jedab, Dec 27, 2009.

  1. jedab

    rob^_^ Guest

    Hi RoBear,

    Would you like to take a bet that the Jedab's issue is AOL related?

    It is still hard to read minds over the internet despite Win7's excellent
    Troubleshooting tools.

    I don't think I will be there in February to collect from ya.

    Regards.

    "In the internet nobody knows you're a dog"
     
    rob^_^, Dec 28, 2009
    #21
    1. Advertisements

  2. jedab

    jedab Guest

    want to bet its NOT aol as i have road runner as my isp NOT aol....and not a
    single one of my friends who have this problem use aol either, just me and
    the aol software is on my windows vista laptop only which has ie7, cuz till i
    solve the ie8 issues on my other computers and my friends computers im not
    putting it on.
    and the operating systems that ie8 seems to not be working well on for me
    and my friends are:
    win7 premium
    win7 professional
    win7 ultimate
    vista
    xp home with all current sps
    xp pro with all current sps
    will everyone stop saying its all of our computers or isp or the like when
    the issue seems to be only ie8. Windows 7 is fantastic, which is why i BOUGHT
    2 versions, professional upgrade at a discount because of trying win7 from
    beta to rtm and ultimate, because that the version of the betas and rc and
    rtm i was using and am still using on one computer
    seems like i am NOT the only one with ie8 issues.
    and yes it occurs with no add-ons mode, as i have stated several times
    already...doesnt make a difference no matter what ive done...and ive alswered
    all the questions that pa bear asks...ive been going round and round with
    this for around a year now and NOTHING helps...
    so thank you all for your time and thoughts, but mr pa bears responses
    remind me of microsoft bs.....i recall being told there was nothing glitchy
    about winME....but hey, thats another story.
    thank you everybody, but i suspect ie bugs and since ive done EVERYTHING
    that you all have suggested AGAIN and AGAIN and AGAIN and formatted and
    started over and tweaked nothing and tweaked everything and did all updates
    and used ie8 before any updates, yadda yadda yadda im stuck with an ie i hope
    ms will fix cuz i hated firefox in the past and dont wanna try it again nor
    do i wanna try another other browser since ive always been happy with ie
    until version 8.
    happy holidays everyone, thank you so much for yout time, but i wont be
    checking here for this issue again.
     
    jedab, Dec 28, 2009
    #22
    1. Advertisements

  3. jedab

    N. Miller Guest

    Because the issue is not "IE8", it is 'jedab's installation of "IE8". Too
    many people are not having your issues with IE8 for it to be a generic IE8
    problem.

    I can match you, friend for friend, with people who aren't having troubles.
    If three other posters have the same scope of friends as we, and only you,
    and your cohort are having troubles, that is at least four times as many
    people not have troubles as having them. And I will make a SWAG that there
    are more than three posters with the same scope of friends as we, not one
    having your problems.
    I remember all the fuss about how horrible Windows ME was. I did not have
    any problem with ME, other than the basic 9x Achilles's heel of system
    resources. Afflicted all versions of the Windows 9x family, all the way back
    to Windows 95.
     
    N. Miller, Dec 28, 2009
    #23
  4. jedab

    rob^_^ Guest

    Hi jb,

    By chance have you given your friends copies of your Beta Tester
    complementary copies of Win7 RTM?

    Before installing the RTM Beta Testers Complementary Builds you should have
    been instructed to uninstall and reformat your previous Beta versions.

    You may find joy posting your questions to the connect.microsoft.com Win7
    Beta testers Newsgroups. You will also find the EULA and your unique
    Activation Keys there.

    Regards.
     
    rob^_^, Dec 28, 2009
    #24
  5. jedab

    jedab Guest

    its funny rob, how everyone seems to miss the part where ive formatted and
    re-installed windows 7 all over again , several times over, NOT just
    re-installed win7 ontop of win7, which i didnt know you can do, all this time
    i thought i HAD to format and install unless doing an upgrade. and i dont see
    how the issue is "my installation" of ie8 since ie8 is a part of win7, not a
    separate download for win7...but it potentially can be the installation on my
    friends computers who have downloaded and installed ie8 under windows vista
    and windows xp, but they have the same issue...after opening either window 4
    or tab 4 the newer tabs or windows stop doing anything even tho the older
    windows / tabs works fine. ie8 has never crashed on us, its just after 4 or
    more "instances" the newest ones dont "work". kinda reminds me of MANY years
    ago when i had to tweak ie to have "more connections" so i could have
    multiple web pages open at one time, and that "fix" was found on one of the
    microsoft support pages for internet explorer. i had to change a setting to
    allow 10 connections...i think that was back in win95 but it could have been
    one of the win98s it was too long ago to remember. i guess ill have to live
    with not opening more than 3 separate ie8 windows but since i usually have 3
    computers running at a time i guess i can have 3 open windows on each
    computer. i would consider posting to the win7 beta site but im not using a
    beta now i am using store bought win7 ( i thought win7 was worth buying so i
    bought one upgrade and one ultimate to have it on two of my computers) and im
    not having any issues with win7, just ie8. is there an ie8 only newsgroup i
    might post to?
    oh...and none of my friends have used a beta of win7...they bought a copy
    when it came out because of how much i raved how great win7 is and they
    formatted and installed fresh and when we "compared notes" on our thoughts of
    win7 we all had the same complaint...ie8 after opening several web pages.
    oh...and while doing beta testing, i recall getting emails from microsoft
    asking what i thought and i recall emails from microsoft asking what i feel
    is ready for the rtm and what needs more work and i always said ie8 doesnt
    work as well for me as ie7 and isnt ready for the rtm.
    wow...i havent spent so much time and effort to solve any computer issue
    since 1991 when i got my first computer, phew<wipe brow>
    LOL
    i appreciate every moment of thought youve put into this, i really do, thank
    you so very much.
     
    jedab, Dec 29, 2009
    #25
  6. <yawn>
     
    PA Bear [MS MVP], Dec 29, 2009
    #26
  7. jedab

    jedab Guest

    that is exactly how i felt about your posts on this matter

    at least rob tries to be of help
     
    jedab, Dec 29, 2009
    #27
  8. Then you will have to do some diagnosis and refine your symptom
    description to make others see things your way too.
    Doing that may even help you find usable workarounds for them.


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Dec 30, 2009
    #28
  9. jedab

    jedab Guest

    i found the solution to my ie8 issue rob....on the microsoft corporation web
    site.
    it seems there is a known issue with the amount of connections ie8 allows
    and there is a fix, which i have downloaded, saved and applied and lo and
    behold i have opened 8 separate web pages and they all respond as fast as i
    would expect.seems ie8 was allowing 6 connections, which i suspect is 3 pages
    with crash recovery for each page, and i kept saying i have trouble with more
    than 3 open instances of ie8.
    now i shall share this fix from microsoft with my other computers and my
    friends.
     
    jedab, Jan 1, 2010
    #29
  10. jedab

    jedab Guest

    i found the solution to my ie8 issue....on the microsoft corporation web
    site.
    it seems there is a known issue with the amount of connections ie8 allows
    and there is a fix, which i have downloaded, saved and applied and lo and
    behold i have opened 8 separate web pages and they all respond as fast as i
    would expect.seems ie8 was allowing 6 connections, which i suspect is 3 pages
    with crash recovery for each page, and i kept saying i have trouble with more
    than 3 open instances of ie8.
    now i shall share this fix from microsoft with my other computers and my
    friends.
     
    jedab, Jan 1, 2010
    #30

  11. That could just be postponing whatever it is that is causing it,
    e.g. something such as AVG's LinkScan "feechur".

    You could check to see which connections are hanging around
    too long (and thus causing a blockage) with netstat (in a cmd window):

    netstat /abnop TCP


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Jan 1, 2010
    #31
  12. jedab

    Bob Lucas Guest

    Don't you want to share details of the fix with other readers on
    this newsgroup?

    Seeking and sharing information should be primary functions of
    any newsgroup.
     
    Bob Lucas, Jan 2, 2010
    #32
  13. [Keep reading, Bob...]

     
    PA Bear [MS MVP], Jan 3, 2010
    #33
  14. But apparently not with readers of this newsgroup :)

    There are three computers here running 2 copies of Win 7 64-bit and one
    copy of Vista 64 (all are Home Premium).

    IE8 on one of the Win 7 computers will not open a URL in a new tab.

    I tried reinstalling IE8, running without add-ons, the cmd script
    mentioned in this thread (which I had found elsewhere much earlier),
    SFC, chkdsk, and a few other things that I've already forgotten, all to
    no avail. I did a system checkpoint before all of this and restored to
    that point later out of paranoia - as well as not wanting to be blamed
    later for any future problems with that computer :)

    Eventually, something else reminded me this afternoon that there is a
    64-bit version of IE8 on the computer. That program works fine on the
    tabs.

    Go figure.

    Sorry to be late to this thread - I just subscribed (because of the
    above problem) to this NG today.
     
    Gene E. Bloch, Jan 16, 2010
    #34
  15. There are three computers here running 2 copies of Win 7 64-bit and one
    See the Answer post by OnyXxL in this thread:
    http://social.answers.microsoft.com...r/thread/e312e580-1cbc-496b-8c6b-b69b8535a7bb

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?
     
    PA Bear [MS MVP], Jan 16, 2010
    #35
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.