IE8 says "internet explorer cannot display the webpage" for video

Discussion in 'Internet Explorer' started by darren bennett, Aug 9, 2009.

  1. I have noticed that in IE8 when I click on some video links that I get a new
    IE 8 browser window that then it displays the message "Internet Explorer
    cannot display the webpage". There is a "Diagnose Connection Problems"
    button and a "More Information" drop down link... when I try to diagnose the
    problem it is not able to figure anything out...

    I am able to right click on the video link and do "Save Target As" and then
    save the video to the hard drive... I am also able to use Firefox and click
    on the video link

    As an example I have issues trying to view the video file links on the
    Fallout 3 website (wmv links):

    http://fallout.bethsoft.com/eng/downloads/videos.html

    Any idea why this is happening? It is really annoying and poor behavior
    especially since Firefox works with no issues.
     
    darren bennett, Aug 9, 2009
    #1
    1. Advertisements

  2. darren bennett

    JPG Guest

    Troubleshooting Steps
    Step 1: Change Your Settings in Internet Explorer
    Follow these steps to enable custom settings for how Windows handles video
    playback:
    1. Open Control Panel.
    2. Click Programs.
    3. Click Default Programs.
    4. Click Set program access and computer defaults.
    5. In the resulting dialog box, click to expand the Custom section.
    6. Under Choose a default media player, click Windows Media Player, and then
    click OK.
    7. Restart Internet Explorer.

    Step 2: Change Your Media Player Settings
    Follow these steps to ensure that Windows Media Player is set to allow
    multicast streams:
    1. Start Media Player.
    2. Press ALT+T, and then click Options.
    3. Click the Network tab.
    4. Under Multicast Streams, make sure that the Allow the player to receive
    multicast streams check box is selected.




    Troubleshooting Steps
    Step 1: Change Your Settings in Internet Explorer
    Follow these steps to enable custom settings for how Windows handles video
    playback:
    1. Open Control Panel.
    2. Click Programs.
    3. Click Default Programs.
    4. Click Set program access and computer defaults.
    5. In the resulting dialog box, click to expand the Custom section.
    6. Under Choose a default media player, click Windows Media Player, and then
    click OK.
    7. Restart Internet Explorer.

    Step 2: Change Your Media Player Settings
    Follow these steps to ensure that Windows Media Player is set to allow
    multicast streams:
    1. Start Media Player.
    2. Press ALT+T, and then click Options.
    3. Click the Network tab.
    4. Under Multicast Streams, make sure that the Allow the player to receive
    multicast streams check box is selected.
     
    JPG, Aug 18, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.