IE9: Manage Add Ons, and Programs?

Discussion in 'Internet Explorer' started by Don Green, Mar 26, 2011.

  1. Don Green

    Don Green Guest

    I just switched to IE9 and I like it.

    I notice that when I open certain files, (MP3, WAV), my computer now
    uses Quicktime rather than Windows Media Player. I tried disabling
    Quicktime, but when I do, the files won't open at all.

    These are files, (MP3 and WAV), that I used to always open (and would
    like to continue to open!) with Windows Media Player. I can't seem to
    find how to make IE use Windows Media Player.

    Any helpful ideas?
     
    Don Green, Mar 26, 2011
    #1
    1. Advertisements

  2. Don Green

    VanguardLH Guest

    Don't know what version of Windows you have since you didn't mention it.

    In Windows Media Player, Tools -> Options menu, File Types tab, you
    select what filetypes you want associated with WMP as their handler.
     
    VanguardLH, Mar 26, 2011
    #2
    1. Advertisements

  3. Don Green

    Don Green Guest

    I'm using Win7, and Windows Media Player v12.
    There is no File Types Tab.
     
    Don Green, Mar 26, 2011
    #3
  4. Don Green

    VanguardLH Guest

    This is not an IE issue (any version). It's an issue with WMP and/or
    the OS (actually it's just an OS issue in setting the media handlers
    specified in the registry). The Windows 7 newsgroup and forum are
    thatta way --->

    Windows 7 newsgroup:
    alt.windows7.general

    Microsoft's web-based private forums for Windows 7:
    http://social.answers.microsoft.com/Forums/en-US/category/windows7
    http://social.technet.microsoft.com/Forums/en/category/w7itpro


    Using Google to find an answer:

    http://www.google.com/search?q="windows+media+player"+12+filetypes+association

    First hit was:

    http://www.thewindowsplanet.com/120...ns-windows-media-player-default-windows-7.htm
     
    VanguardLH, Mar 26, 2011
    #4
  5. Don Green

    rojasc Guest

    Don Green wrote on 03/26/2011 07:03 ET
    Click the Start Button and select "Default Programs" from the menu
    Select "Windows Media Player" then click "Set this program a
    default"
     
    rojasc, Aug 3, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.