IE9 - Webpages Slow Loading?

Discussion in 'Internet Explorer' started by charliec, Mar 4, 2013.

  1. charliec

    charliec Guest

    I have IE9 with all updates running on Win7 64bit with all updates.
    Some webpages are very slow in loading (up to 1.5-2 minutes on some).
    I checked the Add-ons and disabled those that I was not too sure about
    (but kept the ones from Microsoft, Adobe, Oracle & Symantec as I have
    products running from them). Is there anything else I can look at to
    determine why the sites are so slow in loading? One you can check if
    you like is http://chevronfcu.org/Pages/CFCULandingPage.aspx.

    Let me know any thoughts that might help or if you might need
    additional info to reply.

    FYI, I will also post this note on the Win7 Newsgroup, so you might
    see it there as well.

    Thanks for any insights.
    charliec
     
    charliec, Mar 4, 2013
    #1
    1. Advertisements

  2. charliec

    Mayayana Guest

    | One you can check if
    | you like is http://chevronfcu.org/Pages/CFCULandingPage.aspx.
    |

    Slow, but not that slow. It loaded in about 14 seconds for
    me using PaleMoon. You post this same question periodically.
    Based on your posts I'm assuming that you have been dealing
    with extremely slow Internet for months, if not years. Why not
    just get a decent browser and stop using IE?
     
    Mayayana, Mar 5, 2013
    #2
    1. Advertisements

  3. charliec

    SC Tom Guest

    Took 8 seconds for it to load on mine (Win7 HP (x86), IE9), and that was the
    first time IE was opened since booting the machine. Subsequent loading took
    about the same length of time. Why would I use a slower browser ;-)
     
    SC Tom, Mar 5, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.