Imap command could not be sent

Discussion in 'Windows Vista Mail' started by pcbltd, Apr 22, 2008.

  1. pcbltd

    Connie Guest

    How do I fix this
     
    Connie, Nov 10, 2008
    #21
    1. Advertisements

  2. US-based free Yahoo accounts have webmail access only, no
    POP access. Windows Mail handles POP mail but not webmail.
    There are two Yahoo solutions:

    1. How did you access Yahoo mail before? If you are happy with
    webmail via your browser, you can continue to use that.

    2. Pay Yahoo to get their premium "Mail Plus" service:
    http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/overview/index.html
    and use the special settings for that service:
    http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-14.html

    If you are OK with using a non-Yahoo email address, you have two other
    solutions:
    3. Use the email address assigned to you by your ISP.
    4. Get a free Gmail account.
     
    Gary VanderMolen, Nov 10, 2008
    #22
    1. Advertisements

  3. Gary VanderMolen, Nov 10, 2008
    #23
  4. pcbltd

    chuck092388 Guest

     
    chuck092388, Dec 5, 2008
    #24
  5. Hi! im having the same problem, can you please tell me how you fixed it!
     
    Aquarius woman, Jan 3, 2009
    #25
  6. You start by giving us the exact and complete error message.
    Right-click on your error message, copy, then paste it into a reply here.
    We can't do much troubleshooting without that complete error message.
     
    Gary VanderMolen, Jan 4, 2009
    #26
  7. pcbltd

    Richie Rich Guest

     
    Richie Rich, Jan 5, 2009
    #27
  8. pcbltd

    klumetta Guest

    I get the same message. I use Sky email and have followed the instructions
    as per their website. it worked fine when i had outlook express on old
    computer but does not work on this one with vista/windows mail.
     
    klumetta, Jan 22, 2009
    #28
  9. Do you get an error message? If so, right-click on your error message,
    copy, then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.

    Unfortunately we are short on IMAP experts here.
     
    Gary VanderMolen, Jan 22, 2009
    #29
  10. pcbltd

    Skalla Guest

    I receive this message when windows mail (vista) tries to download folders
    for my imap account. I have not been able to access my gmail from this
    client with imap or pop settings. I followed the instructions on the gmail
    website, http://mail.google.com/support/bin/answer.py?answer=77696.

    The connection to the server has failed.
    Your IMAP command could not be sent to the server , due to non-network
    errors. This could, for example, indicate a lack of memory on your system.
    Configuration:
    Account:imap.gmail.com
    Server:imap.gmail.com
    Username:***@gmail.com
    Protocol: IMAP
    Port:993
    Secure(SSL):1
    Code:800ccc0e

    (Where "***" is my account user name)
     
    Skalla, Jan 23, 2009
    #30
  11. pcbltd

    mac Guest

    Did you also follow this advice?

    http://mail.google.com/support/bin/answer.py?answer=77695
     
    mac, Jan 23, 2009
    #31
  12. pcbltd

    mcharna Guest

    Gary

    Thanks for trying to help all of us. My problem is that I have both a Mac
    and PC. I'm trying to set up my PC - Windows Mail - using vista to access my
    mobile me account (mac.com).

    I spoke with a mac person online who was unable to assist me. the message I
    get is the same as the others...
    PLAIN authentication failed. None of the authentication methods supported
    by your IMAP server (if any) are supported on this computer.

    My configuration is:
    Account: mail.mac.com
    Server: mail.mac.com
    User name: ( I deleted my email name here for privacy)
    Protocol: IMAP
    Port: 993
    Secure(SSL): 1
    Code: 800cccdf

    Can you assist me?
    Thanks!!
     
    mcharna, Jan 31, 2009
    #32
  13. Gary VanderMolen, Feb 1, 2009
    #33
  14. pcbltd

    Melanie Guest

    OK, I'm getting the exact same error message. My email provider is gmail. I
    followed the instructions to the t. I tried POP3 and then tried IMAP. Still
    getting the same message... below:

    Your IMAP command command could not be sent to the server, due to
    non-network errors. This could, for example, indicate a lack of memory on
    your system.

    Configuration:

    Account: imap.gmail.com
    Server: imap.gmail.com
    User name: xxxxxxx
    Protocol: IMAP
    Port: 143
    Secure(SSL): 0
    Code: 800ccc0e

    What do I do now? Thanks! Mel
     
    Melanie, Feb 7, 2009
    #34
  15. We have a shortage of IMAP experts in this newsgroup, and I include
    myself as a non-expert with respect to IMAP peculiarities.

    What was the error message when you tried POP3?
     
    Gary VanderMolen, Feb 7, 2009
    #35
  16. I wan't trying to set in windows mail for the first time,
    ..> Your IMAP command could not be sent to the server due to not network.I
    ..receive:Account:imap.myisp.com
    Server:imap.myisp.com
    User name:
    Potocol:IMAP
    Port:143
    Secure (SSL):0
    Code:800ccc0d
    Please help me i wan't instail Windows Mail .
     
    Lena Chiticaru, Feb 9, 2009
    #36
  17. :

    The my e-mail : please told me the server
     
    Lena Chiticaru, Feb 9, 2009
    #37
  18. pcbltd

    Dolores Guest

    Melanie, I also use gmail.com and am having the exact same problem as you.
    My configuration is also the same as yours. Have you figured out what to do?
     
    Dolores, Feb 10, 2009
    #38
  19. Gary VanderMolen, Feb 10, 2009
    #39
  20. i am having the same probs how do i change it allaround graham burton
     
    graham burton, Feb 10, 2009
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.