Imapi Service keeps stopping

Discussion in 'Windows Small Business Server' started by BlakeR, Mar 4, 2004.

  1. BlakeR

    BlakeR Guest

    I am trying to burn a CD. I keep getting insert a blank
    disk, I have already put the blank disk in the drive and
    have now tried several diffrent types of disk. I find
    that the Imapi service is stopped. It is set to auto and
    I can start it but it stops on its own. Any ideas as to
    how to get the CD-RW working?

    Thanks
    Blake
     
    BlakeR, Mar 4, 2004
    #1
    1. Advertisements

  2. BlakeR

    BlakeR Guest

    On the server. It worked when I first installed but after
    some updates from windows update it stopped working. I
    burn very seldom on the server but I do need this to
    function. I have plenty of resources on server for the
    task. I have removed the device from hardware manager and
    let it reinstall. Still nothing.
     
    BlakeR, Mar 5, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.