Imminent loss of sanity (Xbox 360 Media Extender no connection)

Discussion in 'Windows Media Center' started by Niall Leonard, Oct 19, 2006.

  1. I have tried every which way to get my new 360 to talk to one of my
    two Media Center PCs. I have run setup half a dozen times on each
    machine, opened up the ports recommended by the Help screens for both
    XPMCE and Vista, even switched the firewall and virus protection off,
    but nothing makes any difference.

    I am using Devolo Home Plug devices to feed all the machines, running
    through a Belkin Pre N MIMO router. Every routine networking function
    runs fine: I can play media files from any PC on any other PC. But
    Media Center 2005 just will not see the 360 and vice versa. I have
    run the full setup routine and the version number in Regedit is 4.0.
    Still no joy.

    The Xbox 360 does not appear as a uPNP device on any of the screens of
    the PCs on the network. Should it? it appears on the DHCP client
    list of the router as "null" - I least I think that's it - that may be
    the Buffalo linktheater in the bedroom (booted up there after the
    Media Center usurped it... getting that to work across the LAN is
    another ongoing epic. Might there be an issue with the router?

    I suppose I should conclude by asking a constructive and specific
    question. But I can't think of one. Just... help?

    nl
     
    Niall Leonard, Oct 19, 2006
    #1
    1. Advertisements

  2. The OP adds:

    Writing this gave me an idea... I Googled 'Devolo 360' and learned
    there was a firmware upgrade that might help. I will investigate and
    report back - although anyone else's thoughts are welcome in the
    interim.

    It had never occurred to me that there might be a problem with the
    Devolo homeplug devices, as they're so wonderfully simple to use. Of
    course, the problem may not lie there at all...
     
    Niall Leonard, Oct 19, 2006
    #2
    1. Advertisements

  3. I bought the devolos because they came well recommended. I paid extra
    for a highspeed model and until this morning they were working as
    expected - streaming DVD quality video across the home network without
    a hitch. So yes, homeplug 1.0 has problems with video, but like the
    wireless routers that work at high speeds when paired with proprietary
    wireless cards, some homeplug manufacturers have managed to boost
    speeds enough to allow streaming DVD quality video.

    To get the XBOX to work I spoke to Devolo support and they told me to
    upgrade the firmware in the units. I did, and while I was at it I set
    up encryption (I hadn't bothered before, as my house is relatively
    isolated.)

    And now guess what? None of it works! To heck with the XBox, I just
    want to pick up my email. I had to attach a spare wireless dongle I
    had hanging around before I could post this.

    There appears to be no way of undoing the encryption or resetting the
    units to the firmware they came with.

    I had a slight headache before.... now it's turning into a migraine.
    And my wife is rolling her eyes and saying this always happens
    whenever I try to 'improve' the setup. Whcih would hurt a lot less if
    she was wrong.

    More news as it happens. If I don't go insane in the interim.

    nl
     
    Niall Leonard, Oct 19, 2006
    #3
  4. Amazingly Devolo in Europe have a helpline staffed by people who
    answer phones. I believe they are German though as they spoke fluent
    English it was hard to be sure.

    A bit of running around under their instruction, and everything was
    working again, except for one plug-in unit that is playing up. I
    think it was the reason nothing worked yesterday - I had placed it at
    the hub and since that unit was not working properly neither was
    anything else. I moved it to a less pivotal location where I can deal
    with it later.

    So in fact I got Media Centre extending on a wireless connection! This
    time before running the connection program via Media Center Manager I
    shut down Zone Alarm altogether. There was a hiccup when the Xbox
    suddenly decided that the previous setup information was 'no longer
    valid'. Once the connection was made and running then I fired up Zone
    Alarm again. It spotted the Media Center Extender, asked about it, I
    give permission, and off it went. One working media extender in the
    playroom.

    Of course, I don't have time to watch anything on it, and the kids are
    more interested in playing games. But it's there.

    To summarise: if all else fails, check the links in the networking
    chain that you may have taken for granted. One duff connection can
    cost you days of exasperation. Common sense really.
     
    Niall Leonard, Oct 20, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.