Import contacts from wab file failure

Discussion in 'Windows Live Mail' started by Daniel as twiggy144, Feb 13, 2010.

  1. Hi

    In Live mail, in my contact windows, while attempting to import contact
    from my *.wab file ( File / Windows / windows address book *.wab ) , I point
    and select my *.wab file, I get the message "import completed, no I get
    the contact information was imported " but there are many contacts, why
    are they not imported ?
    Thanks !
     
    Daniel as twiggy144, Feb 13, 2010
    #1
    1. Advertisements

  2. Daniel  as twiggy144

    Bruce Hagen Guest

    Open the Address Book in OE and File | Export | Address Book (wab) to any
    place on your HDD that is easy for you. The Desktop is fine.

    Open the Contacts list in WLMail, (Go | Contacts on the Menu Bar), and
    File | Import | Windows Address Book (wab) and point to where you saved
    it.
     
    Bruce Hagen, Feb 13, 2010
    #2
    1. Advertisements

  3. Hi Bruce,

    Did this procedure, I still get the same message " Import completed, no
    contact information was imported "
    This is odd.



     
    Daniel as twiggy144, Feb 13, 2010
    #3
  4. Daniel  as twiggy144

    Bruce Hagen Guest

    Are you sure you exported from an open Address Book and not the OE main
    window?
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Feb 13, 2010
    #4
  5. Yes, absolutely. I opened my address book, using the command wab in start
    called toto.wab in a temp folder, all this while Outlook express was closed.
    Then in Windows live mail, in contacts, I imported from toto.wab, ang got
    the same message : "Import completed, no contact information was imported
    ".

    I have XP SP2 and Windows live mail version 2009 build 14.0.8089.0726 an
    my wab version is 6.00.2900.3028

    Weird...




     
    Daniel as twiggy144, Feb 13, 2010
    #5
  6. Daniel  as twiggy144

    Bruce Hagen Guest

    This is a POP3 account, correct? What happens if you open the exported AB?
    It should look exactly as the one in OE.

    Try opening OE and then the AB and export from there. Send it to the
    Desktop.

    If you do a search for *.wab, you may find some old ABs there and perhaps
    that is what you exported.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Feb 13, 2010
    #6
  7. Yes my outlook express account is a POP3 account.
    I exported to a new toto2.wab file on the desktop, and opened it. All my
    contacts are under Daniel's contact folder . I noticed there were no contact
    under Main identity's contacts folder . So I dragged al the contacts from
    Daniel'contact folder to Main identity's contact folder, closed this
    toto2.wab , returned to WLM, tried to import, and still the same message.
    Then I dragged the contacts from Main identity,s contact to Shared contacts
    folder, and tried the import, with same negative message. This is a real
    challenge !



     
    Daniel as twiggy144, Feb 13, 2010
    #7
  8. Daniel  as twiggy144

    Bruce Hagen Guest

    Is MS Outlook installed?
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Feb 13, 2010
    #8
  9. I would like to add, if I try to create manually a contact ( File > add a
    contact) , I always get the following error window message: "Windows live
    mail has encountered a problem and needs to close. We are sorry for the
    inconveniance" , with the 2 buttons Send error report o Don't send on the
    same window. The WLM closes completely. Maybe my WLM contact file is
    corrupted ?


     
    Daniel as twiggy144, Feb 13, 2010
    #9
  10. and answer the your other question , I do have outlook 2007 installed, but I
    use it for the calendar only. I have not setup a email account on it, and
    there is no contact on it.



     
    Daniel as twiggy144, Feb 13, 2010
    #10
  11. Daniel  as twiggy144

    Bruce Hagen Guest

    OK. I know Shared Contacts require a different approach. Check the
    Properties of the WAB file and make sure it isn't marked as Read Only. Try
    importing it then.

    Otherwise, (and even if), someone needs to address your possible
    corruption of the WLMail file. I haven't dealt with that as of yet.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Feb 13, 2010
    #11
  12. The wab file is not marked as read-only. I will uninstall WLM, and
    reinstall. -Thanks for your help.


     
    Daniel as twiggy144, Feb 13, 2010
    #12
  13. Daniel  as twiggy144

    Bruce Hagen Guest

    YW. Good luck & let me know your results, please.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Feb 13, 2010
    #13
  14. So far, I have repaired, then uninstaled and reinstalled wlm , no luck. I
    will try to install WLM on another PC I have, but I'll do that a little
    later. I need to eat something now ;-)


     
    Daniel as twiggy144, Feb 13, 2010
    #14
  15. My other PC OS is Win2000, so Windows Live Mail cannot be installed on that
    one . Back to square 1. I will try deleting all contacts manually and
    rebuilding them.


     
    Daniel as twiggy144, Feb 14, 2010
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.