Import still pics, why do they look like this in media play but look ok in Divx?

Discussion in 'Windows Media Player' started by Coby Smith, Dec 28, 2005.

  1. Coby Smith

    Coby Smith Guest

    I made a movie using movie maker. If I use version 9 of windows media
    player, my movie looks like this:

    http://tinypic.com/j9vev6.jpg

    If I use version 10, which is the most recent, it looks fine. Why is this?
    What can I do to accommodate people who still use version 9.

    Well, it plays fine in Windows Media Player 10. It won't play right in
    version 9. Upgrading fixed my problem, but is there something I can do to
    accommodate people who still are using version 9 and don't wish to upgrade.
    I know with dial up, I did not really want to fool with version 10.
     
    Coby Smith, Dec 28, 2005
    #1
    1. Advertisements

  2. Coby Smith

    zachd [ms] Guest

    Err: any additional information available? An URL showing the problem? The
    codec used? The picture is helpful, but it is only a small piece of the
    overall equation. =)

    --
    (speaking for myself and doing this in my free time)
    See http://zachd.com/pss/pss.html for some helpful WMP info.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Now Playing: "Missing [Remix]" by "Everything But the Girl" in WMP10.
    --
     
    zachd [ms], Dec 30, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.