Importing Contacts from Outlook CSV to Vista Contacts

Discussion in 'Windows Vista General Discussion' started by rocktrng, Dec 21, 2007.

  1. rocktrng

    rocktrng Guest

    I read the help file:

    1. Open Windows Contacts by clicking the Start button , clicking All
    Programs, and then clicking Windows Contacts.

    2. On the toolbar, click Import, ....

    Duh ... there is not "Import" button on my toolbar ... nor on any menu ...
    nor on the right-click context menu.

    Have Vista Business X64 installed ... is that a function someone forgot to
    program into my version of Vista?
     
    rocktrng, Dec 21, 2007
    #1
    1. Advertisements

  2. rocktrng

    Mick Murphy Guest

    I don't use Windows Mail.
    But, in any windows version of mail, it has always been to click on "file",
    then import or export contacts and messages
     
    Mick Murphy, Dec 21, 2007
    #2
    1. Advertisements

  3. rocktrng

    Michael Guest

    Are you attempting to do this from inside Windows Contacts or Windows
    Mail? I found the option in Windows Mail by going to File -> Import ->
    Windows Contacts. Hope that helps.

    Michael
     
    Michael, Dec 21, 2007
    #3
  4. rocktrng

    rocktrng Guest

    I finally found an option to import contacts from Windows Mail ... but
    Windows Help said you could import from the "Contacts" window ... which
    simply is NOT the case ... there simply is NO "import" button on "the
    toolbar." They need to fix their HELP file. Thanks ...
     
    rocktrng, Dec 21, 2007
    #4
  5. rocktrng

    Cal Bear '66 Guest

    Right click in an empty area of an open Contacts window and select Properties.
    On the Customize tab, select Contacts from the " Use this folder type as a
    template:" drop down list and the Import and Export buttons will appear on the
    Toolbar.


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Dec 21, 2007
    #5
  6. rocktrng

    Dave Guest

    The Import button is there.
    If you don't see it, then the Contacts folder has changed from the proper
    folder template, as Vista tends to do.
    Right-click on an empty area of the right pane, select "customize this
    folder"
    in the drop-down box, select Contacts.
    Ok
     
    Dave, Dec 22, 2007
    #6
  7. Right click in a blank area on the right.
    Choose Customize this folder.
    In the top field choose Contacts.
     
    Frank Saunders MS-MVP IE,OE/WM, Dec 22, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.