In IE 7, how do I disable the secure/unsecured dialogue?

Discussion in 'Internet Explorer' started by Luis III, Oct 2, 2008.

  1. Luis III

    Luis III Guest

     
    Luis III, Oct 2, 2008
    #1
    1. Advertisements

  2. Luis III

    Leonard Grey Guest

    Leonard Grey, Oct 2, 2008
    #2
    1. Advertisements

  3. Are you referring to the mixed content prompt when a site has both secure
    and non-secure content?

    If so,

    Tools||Internet Options||Security(tab)||Internet(Zone)||Custom
    Level...||Miscellaneous

    Remove the tick next to "Prompt" under the Item "Display mixed content".
    Either Enable it or Disable it.

    Good luck,

    Donald Anadell
     
    Donald Anadell, Oct 2, 2008
    #3
  4. Vista newbie.

    See his posts in Internet Mail newsgroup
     
    PA Bear [MS MVP], Oct 3, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.