Incoming E-Mail to both Desktop & Laptop

Discussion in 'Windows Vista Mail' started by HuBee, Feb 27, 2007.

  1. HuBee

    HuBee Guest

    Have the same E-Mail address on a 6 month old desktop with XP-Outlook Expess
    and a new laptop with Vista Home Premium-Window E-Mail. The desktop is
    connected thru a router. Receiving some incoming on one or the other but not
    both. How can I get all to the desktop while home and all to the laptop while
    away in a Wi-Fi area?

    UWTW&G
     
    HuBee, Feb 27, 2007
    #1
    1. Advertisements

  2. HuBee

    Nita Klew Guest

    You have to configure one machine to leave a copy of messages on the server
    so that when it downloads messages, it doesn't remove them before the other
    can get to them. The usual scenario is to have one machine be the "main"
    machine that automatically removes messages from the server. The other
    secondary machine never removes messages from the server. The only drawback
    to this approach is that the secondary machine won't get all e-mail
    messages. You'll have to forward messages it didn't get back to the original
    e-mail address.



    You can also configure things so that neither machine automatically removes
    messages from the server. But you'll have to come up with some scheme to
    remove them at some point so you don't keep getting the same messages over
    and over on both machines. The options for leaving messages on the server
    are on the Advanced tab of the Properties sheet for the e-mail account.



    The other choice is to use Web mail on both machines, so that neither
    removes messages from the server. Then manually delete messages in the usual
    manner for Web mail.
     
    Nita Klew, Feb 27, 2007
    #2
    1. Advertisements

  3. To accomplish that, I set all instances of my email accounts in all e-mail
    clients on all computers to

    "Leave a Copy of Messages on Server."

    In each e-mail client (Outlook, Windows Mail, etc.), go to: Tools ,
    Accounts , Properties , Advanced.

    Then check the box "Leave a Copy of Messages on Server."

    Without this feature enabled, when you download messages from your ISP's
    server, they are no longer available to download to a different computer.

    Is this what you were asking about? Does this help?
     
    Brian Bradley, Feb 27, 2007
    #3
  4. HuBee

    HuBee Guest

    Thanx Brian,

    Same incoming msgs to both now after following your steps.
     
    HuBee, Feb 28, 2007
    #4
  5. Careful. At some point you'll exceed the storage limit on the
    server, and your ISP will stop accepting new incoming email
    for you.

    Gary VanderMolen
     
    Gary VanderMolen, Mar 1, 2007
    #5
  6. HuBee

    HuBee Guest

    Will the server limit be exceeded even if I delete mgs. daily?
     
    HuBee, Mar 1, 2007
    #6
  7. Not likely. Even the smaller ISPs give you at least 10 MB
    of storage.

    Gary VanderMolen
     
    Gary VanderMolen, Mar 2, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.