incoming mail

Discussion in 'Windows Live Mail' started by m j, Nov 24, 2006.

  1. m j

    m j Guest

    my incoming emails seem to be converted to text.
    Is there a way to have them default to html?

    thanks
     
    m j, Nov 24, 2006
    #1
    1. Advertisements

  2. m j

    DGuess Guest

    Check to see if;
    Tools | Options | Read tab
    "Read all messages in plain text" is set.
     
    DGuess, Nov 24, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.