inconsistency - some SENT eMails do not appear in the ALL-SENT-FOLDER of the quick view pane

Discussion in 'Windows Live Mail' started by Roland Schweiger, Sep 25, 2011.

  1. Does any one know of this phenomenon.

    Using the latest version of WLM Version 2011 (Build 15.4.3538.0513)
    and i have 7 eMail accounts plus numerous local folders.

    In the quick view pane (as most of us i suppose) i have the folders
    "all inbox" (in my German version "Gesamter Posteingang") and "All
    Sent Items" ("alle gesendeten Elemente").

    All in all, WLM works fine for me and i have no complaints, but
    sometimes it happens that SENT eMail will not appear in the
    all-sent-items-folder,
    instead, it will ONLY appear in the SENT folder of the corresponding
    eMail account subfolder structure.
    Mostly this happens when the sent mail has an attatchment.

    Does anyone know of such a behaviour and how to solve this, or am i
    the only one until now?

    greetings

    Roland Schweiger
     
    Roland Schweiger, Sep 25, 2011
    #1
    1. Advertisements

  2. Roland Schweiger

    ...winston Guest

    I'm not sure if you are the only one, but I don't seem to have that
    symptom.
    You might look to see if a corresponding sent message also appears in the
    Recovered Items folder which may indicate some type of data corruption
    between the message index and the data location. While Quick Views is just
    a search and sort of existing messages, it does have to use the index to
    find them. If that chemistry is broken, then something may not display
    properly.



    --
    ....winston
    msft mvp mail

    "Roland Schweiger" wrote in message
    Does any one know of this phenomenon.

    Using the latest version of WLM Version 2011 (Build 15.4.3538.0513)
    and i have 7 eMail accounts plus numerous local folders.

    In the quick view pane (as most of us i suppose) i have the folders
    "all inbox" (in my German version "Gesamter Posteingang") and "All
    Sent Items" ("alle gesendeten Elemente").

    All in all, WLM works fine for me and i have no complaints, but
    sometimes it happens that SENT eMail will not appear in the
    all-sent-items-folder,
    instead, it will ONLY appear in the SENT folder of the corresponding
    eMail account subfolder structure.
    Mostly this happens when the sent mail has an attatchment.

    Does anyone know of such a behaviour and how to solve this, or am i
    the only one until now?

    greetings

    Roland Schweiger
     
    ...winston, Sep 26, 2011
    #2
    1. Advertisements

  3. "...winston" schrieb
    You might look to see if a corresponding sent message also appears in
    the
    Recovered Items folder which may indicate some type of data corruption


    If i remember correctly, the "recovered items" folder will appear in
    the local mail store folder structure, right? Until now, i do not see
    such a folder.
    Indeed i have numerous eMail accounts and subfolders and in the past i
    imported some folders (instead of newly creating them) which
    complicates the structure,
    but i have already set to compact the database every 5 times WLM
    closes. I will watch the phenomenon ...
    greetings
    Roland Schweiger
     
    Roland Schweiger, Sep 26, 2011
    #3
  4. Roland Schweiger

    ...winston Guest

    "Roland Schweiger" wrote in message If i remember correctly, the "recovered items" folder will appear in
    the local mail store folder structure, right? Until now, i do not see
    such a folder.


    =
    Recovered items is located in (and a subfolder of) Storage Folders. Each
    recovered item will appear as dated subfolder under Recovered items.

    For those items that don't appear in the Quick View but do in the account
    sent items...
    - you might try dragging one of the messages to the desktop, then delete
    the original from the Sent Items folder and empty the Deleted Items folder,
    force WLM to compact, open WLM then drag the message back into the account
    Sent Items folder, close WLM, open see if its present in Quick Views.
     
    ...winston, Sep 26, 2011
    #4
  5. Roland Schweiger

    Magnus Guest

    Any chance this still applies...

    liveunplugged.wordpress.com/2008/04/15/repairing-windows-live-mail-quick-views-counter/
     
    Magnus, Sep 26, 2011
    #5
  6. Roland Schweiger

    ...winston Guest

    On 2008 it would, and marginally on 2009 (last resort)

    On 2011, the op's version...not really. WLM automatically rebuilds the
    entire Quick Views iirc about every 6th open. (i.e. it’s a redundant
    routine in case it doesn't update on its own)



    --
    ....winston
    msft mvp mail

    "Magnus" wrote in message
    Any chance this still applies...

    liveunplugged.wordpress.com/2008/04/15/repairing-windows-live-mail-quick-views-counter/
     
    ...winston, Sep 27, 2011
    #6
  7. Roland Schweiger

    Magnus Guest

    OK... I've used it a few times w/2009. Didn't have the need w/2011.
     
    Magnus, Sep 27, 2011
    #7
  8. - you might try dragging one of the messages to the desktop, then

    As i did some "clean up" work and deleted all trash folders on all
    accounts plus most of the sent items,
    it now appears that all sent items quickly appear in the quick view
    pane.

    Well i have lots and lots of HDD space and i thought that (in
    difference to outlook express) the database system is now more
    reliable
    and did not expect that there still can me database corruptions or
    inconsistencies
    but it seems that it is still necessary to clean up the accounts from
    time to time.

    greetings

    Roland Schweiger
     
    Roland Schweiger, Sep 29, 2011
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.