Indexing service isn't indexing a particular file under documents.

Discussion in 'Windows Vista File Management' started by Zicksen, Oct 14, 2007.

  1. Zicksen

    Zicksen Guest

    I have a Word document that I saved under my Documents folder. The search
    does not index it (I can only find it under advanced search if I also have it
    search non-indexed files). I went to start > index > modify and it says that
    the Documents folder should be indexed, and all the files are except the Word
    document. Anyway to fix this?
     
    Zicksen, Oct 14, 2007
    #1
    1. Advertisements

  2. Zicksen

    R. C. White Guest

    Hi, Zicksen.

    Check your settings in Control Panel\Indexing Options. In \Advanced\File
    Types, there are several variations on the .doc extension; are you using a
    non-standard extension for your file? (Caution: Sometimes a slight change
    in this list will require the whole index to be rebuilt.)

    Also, has the Indexing program had time to index it yet? To keep from
    interfering too much with our use of the computer, the indexing works in the
    background, waiting for times when the computer is "idle" (waiting for us to
    do something). Maybe the new document will be there after your next coffee
    break. :^}

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta 2 in Vista Ultimate x64 SP1 beta v.275)
     
    R. C. White, Oct 15, 2007
    #2
    1. Advertisements

  3. Zicksen

    Zicksen Guest

    That worked. Thanks.

     
    Zicksen, Oct 15, 2007
    #3
  4. Zicksen

    R. C. White Guest

    Hi, Zicksen.

    Great! I'm glad it worked. Thanks for the report back.

    But, what worked? Correcting the file extension? Or just waiting for the
    index to update?

    (Some other user with a similar question might be able to use your
    experience.)

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta 2 in Vista Ultimate x64 SP1 beta v.275)
     
    R. C. White, Oct 15, 2007
    #4
  5. Zicksen

    Zicksen Guest

    Sorry it took me a while to post back. It was just waiting for the index to
    work. I had thought it would've done it since I had the file on my computer
    for five days but I guess I never left it idle. Also, thanks for the file
    extension information though (in case that happens in the future).
     
    Zicksen, Oct 20, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.