Input font size or auto complete font size too small

Discussion in 'Internet Explorer' started by highperf4x4, Feb 14, 2009.

  1. highperf4x4

    highperf4x4 Guest

    I'm having a font issue and after much reading I haven't found a solution
    yet. I'm using IE7 on Vista. The text I see on a webpage looks fine. The text
    I see on menu bars/address bars/search bars, also looks fine. What I'm having
    trouble with is anything that I have to "input" on a webpage. It's too small
    to read and it appears to be a strange font. For example, when I log into an
    account my username and password appears too small to read while I'm typing
    it. It's very bothersome as you can't tell if you've typed something
    correctly or not. They're are a couple of instances where it shows up that
    way on a page somewhere but it "always" does it in any field in which I have
    to "input" data.

    My view: text size is set to "Medium" and changing this has no affect on
    these fields. It only changes to text that appears on webpages. I did make
    one discovery though. When I change the "encoding" from Unicode (UTF-8) to
    Western European it seems to fix the problem (my input text shows up
    normally) but it's only temporary. As soon as I reload, visit another page,
    or open another window it reverts back to Unicode (UTF-8) and the problem
    returns. I've tried using the "Auto Select" after switching but I get the
    same result.

    I am running IE7 on my other machine with WinXP and I don't have this
    problem. View: text size is set to medium and the encoding is Unicode (UTF-8)
    yet input data on that machine appears normal.

    I have just noticed that My Norton bar at the top of this windown has a drop
    down menu in which the text appears normal but 2 "buttons" beside that which
    have this same small and strange looking font.

    Is there an option to change the font that is used for "input" fields?
     
    highperf4x4, Feb 14, 2009
    #1
    1. Advertisements

  2. highperf4x4

    highperf4x4 Guest

    I just opened my Windows Mail and I noticed that some of the messages in my
    inbox have this same small font in the headers. The "From", "To" and
    "Subject" look normal but the text that follows them is the same small font
    that I get in the "input" fields of IE7. It only appears on a few of the
    emails though. The headers in the rest of the emails look normal.
     
    highperf4x4, Feb 14, 2009
    #2
    1. Advertisements

  3. highperf4x4

    rob^_^ Guest

    Hi,

    Tools>Internet Options - General tab, Accessibility button

    "Ignore font sizes specified on web pages" and
    "Ignore font styles specified on web pages"

    You will also find settings for how font sizes and the zoom level are
    adjusted for new tabs and windows on the Advanced tab of Internet Options.

    The symptoms you have described though have also occurred on Vista machines
    with Stardoc's Windows Blinds installed and a Classic Windows Desktop Theme.

    uncheck "Enable visual styles on buttons and controls in webpages" on the
    Advanced tab of Internet Options if this is the case and you want to still
    use the Windows Blinds Eye Candy.

    Regards.
     
    rob^_^, Feb 14, 2009
    #3
  4. highperf4x4

    highperf4x4 Guest

    Ok, that took me in the wrong direction. Ignore font sizes and Ignore font
    styles just made the small font show up in more places like the search field
    on this page for example. So, I'm assuming this small font is a setting on my
    machine somewhere and not coming from the webpages I'm viewing.

    The other options you suggested only affected the text on the pages I'm
    viewing and not what I'm typing in the "input" fields.

    I don't have the Window Blinds and I'm not using Windows Classic Desktop.

    The Enable Visual Styles...... is already unchecked.

    Does that offer any more insight?
     
    highperf4x4, Feb 14, 2009
    #4
  5. highperf4x4

    rob^_^ Guest

    Hi,

    No. No insight... I'm stumped.

    "Ignore font sizes and Ignore font
    View>Text Size - Medium? Any zoom value?

    Tools>Internet Options - General tab, Fonts button. Times New Roman is the
    default. Choosing a "Small Font" may be the cause when you have "Ignore font
    styles specified on web pages" checked.

    Can you give a web address (apart from the newsgroup site) where this is
    most pronounced?

    Regards.
     
    rob^_^, Feb 14, 2009
    #5
  6. highperf4x4

    highperf4x4 Guest

    Can anyone tell me if there is an edit I can make somewhere in the registry
    that will change this font for "input" or "auto complete" data within IE? I
    know it's a setting somewhere on this machine because this small font is even
    showing up in some of the headers of my incoming emails.
     
    highperf4x4, Feb 15, 2009
    #6
  7. highperf4x4

    highperf4x4 Guest

    Some Success!! The good news is that I managed to change the font for some
    of the fields in which I "input" data on a webpage. I turned on the menu bar
    for IE. I clicked on File and then clicked on Page Setup. At the bottom of
    that window was a Font button. When I clicked on the button there was no font
    or size chosen. I selected Arial Narrow size 10. Now my Login Name and
    Password fields look normal and readable. However, there are still some
    buttons on webpages and a few search fields in which the font is the same
    small and illegible font that's hard to read. Likewise some of my email
    headers still have this small font. Any ideas where I might find another font
    setting in which a font may not be selected that could be affecting these
    items?
     
    highperf4x4, Feb 15, 2009
    #7
  8. highperf4x4

    rob^_^ Guest

    Hi,

    I have never seen a case like yours.... very strange. It sounds like your IE
    settings have been corrupted. You may like to try an IE Reset - Internet
    Options - Advanced tab, Reset button, but this may be a bit drastic, as it
    resets everything in the browser and disables all of the IE Addons.

    "I turned on the menu bar
    Fonts for the screen display of the browser are set from the Fonts button on
    the General tab of Internet Options..
    There are no Font settings on the Page Setup dialog. You probably mean the
    General tab of Internet Options.

    Times New Roman is the Default Font Family that IE uses first time it is
    installed. Choosing that font will restore IE to its factory font settings.
    Tohama is another font that you can try which is distributed with XP and
    Vista, but the fonts available for selection depends what fonts have been
    installed on your computer.

    (The Fonts on your computer are not made by Microsoft, they are licensed
    from other companies).

    Regards.
     
    rob^_^, Feb 15, 2009
    #8
  9. highperf4x4

    highperf4x4 Guest

    Actually, There is a "Change Font" button on the "Page Setup" window from the
    file menu. This is IE8. I noticed on my other machine which still has IE7 on
    Windows XP that this button isn't there like you said. However, IE8 does have
    it. I installed this beta version of IE8 last night to see if it would help
    with this problem and at first it seemed like a no go but that extra font
    button allowed me to make my logins and passwords readable. The unreadable
    font now only appears on a few buttons/search fields/drop down menus on
    certain webpages.

    Also, the the fonts settings on the General tab of Internet Options is still
    set to Times New Roman and it only affects the text that I see on a webpage
    which is not a problem. The problem only occurs in a field in which I have to
    "input" something. I usually can't read what I'm typing. It's like bad
    handwriting for the keyboard!! Likewise, the "ignore font styles/sizes"
    options on the Advanced tab also only affects the text on a webpage and not
    the input fields.

    I'm currently trying to figure out if there is anything in the registry that
    would control a "system" font that IE might be trying to use or at the very
    least try to find this screwy font and remove it from the computer to see if
    IE reverts to a default font or one that's more readable at least.

    Thanks for the assistance rob, it's much appreciated and everything helps in
    one way or another.
     
    highperf4x4, Feb 16, 2009
    #9
  10. highperf4x4

    highperf4x4 Guest

    Just as a note........ I tried to Reset Internet Explorer and that didn't help.
     
    highperf4x4, Feb 16, 2009
    #10
  11. highperf4x4

    kcole321 Guest

    Hi!:

    I'm new to this forum, so please bear with me, If I do anythin
    incorrectly!

    I am having the exact same problem with Vista on my pc. I'm relativel
    computer literate, but not an expert by any means. Hope someone ca
    find a resolution to this problem. I have senior eyes and it's ver
    annoying!

    Note, my sister's laptop is also running Vista Home Premium and sh
    does not have these problems. Go figure

    Thanks

    Kath
     
    kcole321, Feb 18, 2009
    #11
  12. highperf4x4

    highperf4x4 Guest

    Actually what I did was cheat. I zoomed in a webpage with the crazy font in
    it and then I opened Microsoft Word, typed something on the screen, then
    right clicked it and chose "font" from the menu, resized the windows and put
    them side by side, then I started scrolling the fonts in Word until I found
    the match for what I was seeing in IE. Then! I went to Control Panel, click
    on Fonts, and found the font file and deleted it. Vista then defaulted to
    another font that's not exactly perfect but 100% better than the screwy font
    I was seeing before. I can't remember the name of the font now but I do
    remember having to change the ownership permissions of the font file to
    delete it. I right clicked on the font file name, chose properties and then
    played with the permissions until it let me delete it. It took a few minutes
    since I didn't look up the procedure online! lol At least I can read what I'm
    typing now.
     
    highperf4x4, Feb 26, 2009
    #12
  13. highperf4x4

    hpompa Guest

    This is happening to me also. It happened right after I updated to IE8.
    I have some pictures if you would want to look at them to see what is
    happening.
     
    hpompa, Apr 24, 2009
    #13
  14. Is your systemwide font size setting "Large Fonts (120dpi)"?
     
    Alexander Grigoriev, Apr 24, 2009
    #14
  15. Rob,
    You rock! I can see the text again!
    Thank you

    BTW - just so someone else can have the info
    I run WinXP Pro, with MSIE 8 and windowblinds 5.
     
    Beth_russell1960, Apr 24, 2009
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.