Installation failures on Virtual PC 2004 and Virtual PC 2007

Discussion in 'Windows Vista Installation' started by CMWOODS_74, Oct 26, 2006.

  1. CMWOODS_74

    CMWOODS_74 Guest

    This pertains to all English x86 versions since the July CTP (including the
    RC's) on a Dell "Vista Capable" laptop in a virtual PC 2004 & 2007 (running
    on XP Pro) virtual machine with at least 1 Gb of RAM and 40Gb of disk.


    After many failed attempts and researching plenty of various threads that
    talk about the correct ways to install Vista, I am consistently getting the
    same error. After the install gets through "Copying Windows files",
    "Expanding files", and about halfway though "Installing features", it fails
    with the error message: "Windows could not install the selected language",
    which of course cancels the installation. I am using the default language
    options for the English version.

    Any ideas what this might indicate?
     
    CMWOODS_74, Oct 26, 2006
    #1
    1. Advertisements

  2. CMWOODS_74

    z0sense Guest

    Three Questions:
    Where did you get your copy of Vista?
    Did you order it or burn it to DVD yourself?
    Have you successfully installed the same copy on any other PC?

    It sounds to me like you have some corrupt installation files. I was having
    similar issues, and all I had to do was SLOWLY reburn a DVD from the original
    downloaded files.

    Advice
     
    z0sense, Oct 26, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.