Installing 6.2 problem (says i have a newer version)

Discussion in 'Windows MSN Messenger' started by Jacob Little, Jan 31, 2005.

  1. Jacob Little

    Jacob Little Guest

    Hi all, this question probably has been repeated a
    thousand and one times here but I can find no trace of the
    answer im looking for!

    When i try to install 6.2, it keeps telling me that there
    is a newer version installed and then it gives me
    the '1603' error..however i can find no trace of messenger
    in the add/remove programs list..all the temp files are
    emptied and there is nothing to suggest msg is on my
    computer! I used to have the beta but had to revert back
    to 6.2, is there any way to fix this problem...ive tried
    everything i can think of!

    Im running win98 SE btw...Thanks for your help
     
    Jacob Little, Jan 31, 2005
    #1
    1. Advertisements

  2. Jacob Little

    Guest Guest

    Guest, Jan 31, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.