Installing Adobe Acrobat Reader

Discussion in 'Windows Vista General Discussion' started by Stefan_Bergfelt, Jun 20, 2006.

  1. I just tried to install Adobe Acrobat Reader on Windows Vista Beta 2 Build
    5384.

    I get an error telling me that Z: is an incorrect path, or something. Z: is
    a mapped network storage, containing my digital photos, and should have
    nothing to do with the installation of Adobe Acrobat Reader.

    Is this a problem with Windows Vista, or with Adobe Acrobat Reader?

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...325&dg=microsoft.public.windows.vista.general
     
    Stefan_Bergfelt, Jun 20, 2006
    #1
    1. Advertisements

  2. I had no problems installed Acrobat Reader 7 on Vista. Where are you
    attempting to install it from?
     
    Scott Glasgow, Jun 20, 2006
    #2
    1. Advertisements

  3. I'm went to www.adobe.se and clicked "Get Acrobat Reader".
    I think it was version 8
     
    Stefan_Bergfelt, Jun 20, 2006
    #3
  4. Now I got the same error trying to install QuickTime Player. Don't know what
    version. One website told me I needed QT, and I just clicked Install now.
     
    Stefan_Bergfelt, Jun 20, 2006
    #4
  5. Stefan_Bergfelt

    Nickyrock Guest

    Adobe Reader 7.0.8 for
    Windows Vista Beta is what I was offered. I had 7.0.7 already installed, but
    installed 7.0.8 full to see if it had any problems installing, and it did
    not. Install went smooth.

    --
    Nickyrock
    -------------------------------------
    Microsoft Vista Beta 2 build 5384
    Power Up Digital 2528 400 watt PS
    Mach Speed Matrix P4M800 Via Socket 478
    Intel Celeron D 340 2.93Ghz 256K Cache 533MHz FSB
    PNY 1024MB PC3200 DDR 400MHz
    Visiontek Xtasy 9600XT (RADEON) 128MB DDR AGP 8X Graphics
    Creative Sound Blaster PCI 512 Sound
    ATI TV Wonder Elite (THEATERâ„¢ 550 PRO) TV/Capture
    Microsoft Windows XP MCE IR Sensor & Remote
    Maxtor 120gb (system) & 300gb ATA 133mb
    BenQ 16/40x DVD/CD Burner DF/DL & Matshita CR-594 CD-Rom
     
    Nickyrock, Jun 20, 2006
    #5
  6. I even disconnected my networkdrive, to see if that solved the problem, but
    still something goes wrong, and the message is still that Z: is incorrect.
     
    Stefan_Bergfelt, Jun 20, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.