Installing Win Messenger 5.0 pop up when using MSN Messenger 6.2 or 7.0 beta

Discussion in 'Windows MSN Messenger' started by Kim, Dec 30, 2004.

  1. Kim

    Kim Guest

    Hello, you can't install an older version from Messenger
    when you're having an older version! So you have to look
    up voor something else..

    Good luck, ciao
     
    Kim, Dec 30, 2004
    #1
    1. Advertisements

  2. Hi Kim,

    Windows Messenger and MSN Messenger are separate products; you can have both installed.


    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Dec 30, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.