Installshield wizard wont install my games, no error though

Discussion in 'Windows Vista Games' started by hoboso, Jan 12, 2008.

  1. hoboso

    hoboso Guest

    Hello , i recently bought a new computer from dell, and have installed a few
    games ot play on it, but frustratingly some install perfectly and some dont.

    the problem seems to be with installshield wizard as the installshield loads
    up fine but when it tries to install the actual game it just stops installing
    at the start of the installation.

    here is what happens>>
    http://img88.imageshack.us/img88/4339/vistaerrormn5.jpg

    thing is my system continues to run perfectly it doesnt slow down and i get
    no error messages from it, it just stays like its installing forever. i have
    tried to run it under a different compatability (xp sp2) and the same error.

    I see there is a hotfix on microsoft's site , however that is for an games
    that are installing and not using installshield 12 right? , enemy territory
    quake wars DOES have installshield 12 and the problem persists.
     
    hoboso, Jan 12, 2008
    #1
    1. Advertisements

  2. hoboso

    madblade Guest

    Try this:

    Delete folder C:\Windows\SysWOW64\InstallShield and everything in it.

    Run...cmd...sfc /scannow

    It will restore the folder and might help you.
     
    madblade, Feb 20, 2008
    #2
    1. Advertisements

  3. hoboso

    undisclosed Guest

    I have the exact same problem.
    Maybe reinstall it could help, but i don't really know how to do it.
    dont just want to try it on my own, because maybe i'll just make it eve
    worse
     
    undisclosed, Mar 12, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.