interactive logon process initialization has failed

Discussion in 'Windows Vista General Discussion' started by wyocowboy, May 7, 2007.

  1. wyocowboy

    wyocowboy Guest

    A customer brought a pretty new Dell laptop w/Vista Home Premium into the
    shop that is getting this error on bootup. Same error in Safe Mode & Last
    Known Good Config. I tried taking the system repair option from the F8 boot
    menu and did a system restore to the day before the problem occurred but get
    the same error.

    I then ran Startup Repair instead of system restore and Startup Repair did
    not detect any problems.

    Any ideas on how to fix this, short of a wipe and reinstall?
     
    wyocowboy, May 7, 2007
    #1
    1. Advertisements

  2. wyocowboy

    Mary Guest

    You should advise the customer to contact Dell for free support. However, I
    found this off the wall suggestion in Help that might apply: Open Ease of
    Access center in Control Panel and click on Change Administrative Settings
    and uncheck Apply to all Logon.... Ease of access used to be called
    Accessibility Options. It sounds like the user inadvertently started one of
    those processes and I would go through them all to make sure.
     
    Mary, May 7, 2007
    #2
    1. Advertisements

  3. wyocowboy

    wyocowboy Guest

    They do not want to lose their data - the daughter is using this machine for
    college course work and has not backed up recently.

    Based on my past experience working with Dell tech support, they aren't
    going to know how to solve this problem - they follow their script, which
    eventually arrives at wipe & reinstall. Since it is a Dell, Microsoft won't
    talk to us/them unless we pay them to help us fix their bug.

    Your suggestion will not work unless you can logon to the system - the
    problem I am reporting prevents that.
     
    wyocowboy, May 7, 2007
    #3
  4. wyocowboy

    Malke Guest

    I don't have the answer, but you should just back up the daughter's data
    now. Either boot with Knoppix or a Bart's PE with an external usb drive
    connected for target or pull the laptop drive and put it in an
    enclosure/slave-adapter and use one of your working Windows machines.

    Once the data is off and safely burned to CD/DVD-R, you can go forward
    with either talking to Dell tech support or do a reinstall.


    Malke
     
    Malke, May 7, 2007
    #4
  5. wyocowboy

    wyocowboy Guest

    It's probably coming to that. In XP, a repair reinstall would fix this, but
    there isn't that option in Vista (step backwards, in my opinion). This is my
    first encounter with Windows Vista Cratered Edition, and I am suspecting it
    won't be the last.

    I did run chkdsk /r from the command prompt available in System Recovery
    Options and it found and fixed a slew of errors. Still got the error, so am
    running it a second time. I am betting that the hard drive doesn't have a
    mechanical problem in its first few months of usage. If chkdsk doesn't fix
    it, it is W&R time. Dell tech support is usually useless.

    FWIW, the original problem was that she started getting SideBySide errors
    whenever she tried to run an Office 2007 app, so she tried a reinstall of
    Office 2007, worked with Dell tech support, and then the support techs at the
    college got their hands on it and reportedly tried installing Office 2003!
    While I could see that causing big problems (if it did not do the proper
    checks and abort), I wouldn't expect it to kill the user logon process.
    Indeed, she was able to logon to the machine up until this morning.
     
    wyocowboy, May 7, 2007
    #5
  6. I know its an old topic, but it was 1st on google so I figured I'd pa
    it forward here.

    I ran across the here
    http://www.neowin.net/forum/lofiversion/index.php/t519877.html

    Basically I booted up with Knoppix & emailed the Application event lo
    to myself.
    Used another Vista machine to view the log & see the error.
    Burnt a copy of the bad manifest to a CD & booted up my Vista DVD t
    the command prompt and overwrote the old file.

    Restarted & everything was good again. ANother hat tip to PJPoon ove
    at Neowin.

    Hope this helps somebody.
     
    Mindless Automaton, Nov 15, 2008
    #6
  7. wyocowboy

    kirby444 Guest

    I had this exact problem about a week ago, and thought I had los
    everything-- turns out the problem was EASY to solve:

    I contacted Dell Customer Support. They initially told me the
    couldn't help, but then changed their minds. After an exchange o
    several emails they agreed to send me a replacedment "Operating System
    CD (the CD also said things like, "Already Installed on Your Computer
    and "Reinstallation DVD"). I started up my computer, pressed F12 to se
    my computer to boot from the CD/ DVD drive, and just followed th
    instructions from there. Nothing was lost, and I have had no problem
    since.

    I had lost my original reinstallantion DVD, but Dell was more tha
    happy to help me out with sending me a new one. My computer was stil
    under warranty, so that may have made my case easier. Once they agree
    to mail me the DVD, it arrived within 24 hours! This ended up being
    FAST and EAST solution to what appeared to be an intractable problem!
    DO IT! GOOD LUCK
     
    kirby444, Feb 18, 2009
    #7
  8. Many thanks to Mindless Automation for posting this fix! This proble
    began after uninstalling Kaspersky, which was blocking my interne
    access and then installing Avast!. Everything was working great until
    rebooted, Interactive Logon Process Initialization Has Failed.
    thought no, prob, system restore, copy over old registry hives fro
    backreg folder, no problem. Nope! None of the Windows Repair option
    worked, tried them all. Typically I would try to look at the logs usin
    Sysinternals ERD 2007, but its not compatible with Vista. There is a
    "unattach mode" which allows you to copy files, just can't use any o
    the tools or have access to the registry. So I copied th
    Application.evtx file to an external drive. I then attached it t
    another PC running Vista, copied the file to that PC and viewed the log
    There were multiple Windows Logon Errors plus SidebySide errors. Th
    SideBySide errors point to a file located i
    C:\windows\winsxs\manifests\x86_microsoft.windows.common(long string o
    numbers).manifest. I grabbed a copy of the file from the working Vist
    machine to the external drive. Went back to the broken machine an
    copied it, and presto! Logged In! I thought I was looking at a format.
    Thank you so much!!!!! But I think the machine may still hav
    viruses..
     
    connectthedots, Feb 28, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.