internal sharepoint companyweb went down

Discussion in 'Windows Small Business Server' started by Eric, Jun 10, 2010.

  1. Eric

    Eric Guest

    Hi all,

    We're running SBS 2008. after installing kb983444 , our internal sharepoint
    companyweb went down and there's a few errors:
    ----------------------------------------
    Log Name: Application
    Source: MSSQL$MICROSOFT##SSEE
    Date: 6/9/2010 5:45:10 PM
    Event ID: 33002
    Task Category: (2)
    Level: Error
    Keywords: Classic
    User: NETWORK SERVICE
    Computer: HQ.Dickenscd.local
    Description:
    Access to module dbo.proc_GetRunnableWorkItems is blocked because the
    signature is not valid.
    ---------------------------------------------------
    Log Name: Application
    Source: Windows SharePoint Services 3
    Date: 6/10/2010 9:52:14 AM
    Event ID: 5586
    Task Category: Database
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: HQ.Dickenscd.local
    Description:
    Unknown SQL Exception 233 occured. Additional error information from SQL
    Server is included below.

    A transport-level error has occurred when sending the request to the server.
    (provider: Named Pipes Provider, error: 0 - No process is on the other end of
    the pipe.)
    ----------------------------------------
    Log Name: Application
    Source: Windows SharePoint Services 3
    Date: 6/9/2010 5:45:44 PM
    Event ID: 6398
    Task Category: Timer
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: HQ.Dickenscd.local
    Description:
    The Execute method of job definition
    Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition (ID
    51e6fb53-ed1d-42b8-ad9c-44c9fda18619) threw an exception. More information is
    included below.

    Retrieving the COM class factory for component with CLSID
    {629DA12E-9AD5-4FEC-B886-42C5982C5109} failed due to the following error:
    80070422.

    Thanks for all help.

    -Eric
     
    Eric, Jun 10, 2010
    #1
    1. Advertisements

  2. Eric

    john3052 Guest

    Eric 0

    We are having a similar problem with our SP enviornment - I have tried
    several posted steps in other forums but none have resolved the issue. I
    have opened a ticket with 1-800-Microsoft and waiting to hear back from them
    - there is no charge for this support because it was caused by their patch
     
    john3052, Jun 10, 2010
    #2
    1. Advertisements

  3. Eric

    CAM_2010

    Joined:
    Jun 11, 2010
    Messages:
    2
    Likes Received:
    0
    Resolve my issue

    After doing updates on the server which is small business server 2008, the companyweb stopped working after installing kb983444. I get http 404 not found error.

    In the log file I get the following errors:

    MSSQL$MICROSOFT##SSEE 33002 11/06/2010 3:30:20 AM 312
    Windows SharePoint Services 3 5586 11/06/2010 3:30:20 AM 289
    Unknown SQL Exception 33002 occured. Additional error information from SQL Server is included below. Access to module dbo.proc_GetRunnableWorkItems is blocked because the signature is not valid.

    I also could not find any answers specific to this yet. However.... I was reading another thread on another forum about something similar from an update that did something similar..

    Unable to connect to configuration database after installing KB983444


    So I ran the SharePoint Products and Configuration Wizard and everything started working again for me :)
     
    CAM_2010, Jun 11, 2010
    #3
  4. Eric

    adam_a

    Joined:
    Jun 12, 2010
    Messages:
    2
    Likes Received:
    0
    I have the same problem after installing KB983444. Its the only windows update what went in on top of our WS3 service pack 2. I ran the wizard, run psconfig but no avail. Please help.
     
    adam_a, Jun 12, 2010
    #4
  5. Eric

    green Guest

    green, Jun 14, 2010
    #5
  6. Eric

    adam_a

    Joined:
    Jun 12, 2010
    Messages:
    2
    Likes Received:
    0
    solution for my setup

    I finally found the solution for my setup. I got WSS3sp2 with Groupboard 2007. KB983444 update went in last week and from then on I could not connect to central admin and all sites. The config wizard = failed on sequence 2, psconfig...-wait -force = failed on task 2.

    Working Solution: Uninstall Groupboard > Run Configuration Wizard > Install Groupboard

    Wasted 3 days and heaps of coffee for a very simple solution. Let it be a lesson: backup daily and check all updates before installing.

    Thanks to all the techs who shared.
     
    adam_a, Jun 14, 2010
    #6
  7. Techne IT Solutions, Jun 24, 2010
    #7
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Diggory

    WEI went down after increasing RAM

    Diggory, Aug 3, 2007, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    251
  2. rodneymage

    Re: Running vista, and my desktop went black, and desktop icon went aw

    rodneymage, Apr 5, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    695
    rodneymage
    Apr 5, 2008
  3. didopana
    Replies:
    2
    Views:
    220
    Robert Aldwinckle
    Oct 15, 2008
  4. esm
    Replies:
    6
    Views:
    377
  5. Kev

    Sharepoint / Companyweb / MSDE Sharepoint Instance / KB829358

    Kev, May 15, 2004, in forum: Windows Small Business Server
    Replies:
    7
    Views:
    530
  6. Doug

    companyweb went byebye... but IIS is happy.

    Doug, Jul 28, 2004, in forum: Windows Small Business Server
    Replies:
    1
    Views:
    217
    Guest
    Jul 28, 2004
  7. NC
    Replies:
    4
    Views:
    568
    Kevin Weilbacher [SBS-MVP]
    Jul 1, 2005
  8. Robert Osenbaugh

    Primary server went down Need help!

    Robert Osenbaugh, Aug 15, 2004, in forum: Active Directory
    Replies:
    4
    Views:
    297
    Robert Osenbaugh
    Aug 17, 2004
Loading...