Internal users cannot see externally hosted website

Discussion in 'DNS Server' started by John C. Weldin, Feb 6, 2004.

  1. I setup ad on my network and I called the domain the same domain as my
    company's registered one. When my users try to access the website (hosted
    offsite), they get dns error page in IE, yet the website is up. Obviously, I
    need something in my DNS to point to my external website. I setup a www
    entry, but that didn't seem to work. ANy suggestions?

    Thanks,

    John
     
    John C. Weldin, Feb 6, 2004
    #1
    1. Advertisements

  2. John C. Weldin

    sharad Guest

    Well, if you created a Host A Recrod 'www' in the primary domain zone,
    pointing it to the IP address of
    www record host by the ISP, it must work. May be
    you did not set the the www "Host" record in your DNS correct.

    But doing above is not really a good solution because you will have to
    always keep the
    track of IP address of the www record hosted by the ISP and do the change in
    your DNS whenever it changes.

    Instead of having a www Host A record in your DNS, you can instead
    create a delegation with www as delegated domain and giving the names
    server as the ISP's names server which holds record of your domain.
    With this, you need not keep the track.

    To do this,
    Remove the www Host A record
    Right click on the primary zone of your domain, and select new delegation.
    Enter Delegated domain as ' www ' , click next.
    Click on Add to add a names server entry, and give the FQDN and
    IP address of the ISP's names server which hold the record of your
    registered domain.

    Sharad
     
    sharad, Feb 7, 2004
    #2
    1. Advertisements

  3. In John C. Weldin <> posted a question
    Then Kevin replied below:
    : I setup ad on my network and I called the domain the same domain as my
    : company's registered one. When my users try to access the website
    : (hosted offsite), they get dns error page in IE, yet the website is
    : up. Obviously, I need something in my DNS to point to my external
    : website. I setup a www entry, but that didn't seem to work. ANy
    : suggestions?
    :
    : Thanks,
    :
    : John

    You've made the right fix.
    Does the www record have the IP of your website?
    Run ipconfig /flushdns and try again.

    --
    Best regards,
    Kevin D4 Dad Goodknecht Sr. [MVP]
    Hope This Helps
    ============================
    --
    When responding to posts, please "Reply to Group" via your
    newsreader so that others may learn and benefit from your issue.
    To respond directly to me remove the nospam. from my email.
    ==========================================
    http://www.lonestaramerica.com/
    ==========================================
    Use Outlook Express?... Get OE_Quotefix:
    It will strip signature out and more
    http://home.in.tum.de/~jain/software/oe-quotefix/
    ==========================================
    Keep a back up of your OE settings and folders with
    OEBackup:
    http://www.oehelp.com/OEBackup/Default.aspx
    ==========================================
     
    Kevin D. Goodknecht [MVP], Feb 9, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.