Internet Browser (IE + Firefox) needs to have address entered and then return hit twice before it go

Discussion in 'Windows Small Business Server' started by eric, Apr 12, 2006.

  1. eric

    eric Guest

    I know it is strange, in the last couple of weeks IE + firefox have both
    started to exhibit this - I did not believe it - enter address on the
    address bar eg www.google.com hit return and you get the progress bar
    running across the bottom and it sits and waits. go back to address and hit
    return again and the page display instantly - No apparent additional DNS
    access appears to occur - once the page has been accessed it can be returned
    to until the session is closed. I am totally lost XP/ Win2k clients IE 6
    SBS 2003. Tried it from a machine not on the domain but DHCP'ed it does the
    same, but does not if it is connected on a different physical network. - Any
    clues

    ET
     
    eric, Apr 12, 2006
    #1
    1. Advertisements

  2. eric

    CO-DBA-SC-EL Guest

    You are not giving some important information, such as which version of SBS
    2003 (standard or premium) and how it is connected to the Internet.
     
    CO-DBA-SC-EL, Apr 13, 2006
    #2
    1. Advertisements

  3. Hi Eric,

    Thanks for posting here.

    From your post, my understanding on this issue is: you need click address
    twice to successfully access the web site after you started IE and Firefox.
    If I am off base, please feel free to let me know.

    Based on the information I have now, I am still a little unclear about the
    exact nature of this issue. Please help me collect the following
    information in order to narrow down this issue:

    1. Please temporary disable the Firefox software on workstation, and use
    ipconfig /flushdns command to flush DNS cache. Does the issue disappear?

    2. Please let me know whether this issue occurred on all workstation?

    3. Please capture the screenshot of the error message when you access the
    web site first time and send it to my work address: .

    Please let me know the above information so that I can provide further
    assistance on the issue. I am looking forward to your reply.

    Have a nice day.

    Best Regards,

    Steven Zhu
    MCSE
    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security
    ======================================================
    PLEASE NOTE the newsgroup SECURE CODE and PASSWORD were
    updated on February 14, 2006.? Please complete a re-registration process
    by entering the secure code mmpng06 when prompted. Once you have
    entered the secure code mmpng06, you will be able to update your profile
    and access the partner newsgroups.
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    ======================================================
     
    Steven Zhu [MSFT], Apr 13, 2006
    #3
  4. eric

    eric Guest

    Hi,

    You are almost correct, but I rarely experience an error message eventually
    the page is displayed. For example



    www.google.com selected from the drop down of recent sites - no further
    action the site displayed in 3minutes 7 seconds.



    After displaying once it will refresh instantly. Ipconfig /flushdns does
    not appear to change anything.



    Same site but hit return a couple of times it will display within 1-2
    seconds.



    It appears on all work stations including TS sessions on the network. My
    own notebook functions perfectly on home network, but has the problem on the
    office network. (DHCP in both locations)





    (SBS Premium Edition SP'ed and updated to the hilt. incidentally)
     
    eric, Apr 13, 2006
    #4
  5. Hi Eric,

    Thanks for taking time to respond.

    From your reply, I don't know whether you temporary disable the FireFox
    application in workstation, and if you disable the FireFox application,
    please let me know whether this issue disappears.

    However, I understand that the issue disappears when you access the web
    site on your home network. So I believe this issue may caused by the DNS
    name resolution or ISA Server. Please try the following steps to solve this
    issue:

    1. Please configure your internal DNS Server forward to external DNS
    Server, and setting the DNS Server address point to internal DNS Server IP
    address on all workstation.

    2. Please use Nslookup command tool to test the DNS Server name resolution
    process. To do so, please refer to the following knowledge base article:

    Using NSlookup.exe
    http://support.microsoft.com/kb/200525/en-us

    3. Please configure the IE proxy settings point to ISA Server internal
    network card. Does the issue disappear?

    Please let me know the result above so that I can provide further
    assistance on this program. I am looking forward to your reply.

    Have a good day.

    Best Regards,

    Steven Zhu
    MCSE
    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security
    ======================================================
    PLEASE NOTE the newsgroup SECURE CODE and PASSWORD were
    updated on February 14, 2006.? Please complete a re-registration process
    by entering the secure code mmpng06 when prompted. Once you have
    entered the secure code mmpng06, you will be able to update your profile
    and access the partner newsgroups.
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    ======================================================
     
    Steven Zhu [MSFT], Apr 14, 2006
    #5
  6. Hi Eric,

    Thank you for keeping in touch and new information. Please try some test
    steps I provide in my previous reply, and I will waiting for your
    information and provide further help on this problem. It's always our
    pleasure to be of assistance.

    Thanks and have a great day.

    Best Regards,

    Steven Zhu
    MCSE
    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security
    ======================================================
    PLEASE NOTE the newsgroup SECURE CODE and PASSWORD were
    updated on February 14, 2006.? Please complete a re-registration process
    by entering the secure code mmpng06 when prompted. Once you have
    entered the secure code mmpng06, you will be able to update your profile
    and access the partner newsgroups.
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    ======================================================
     
    Steven Zhu [MSFT], Apr 20, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.