Internet connection problems - SBS won't re-connect when connection drops

Discussion in 'Windows Small Business Server' started by Morne Wiggins, Jan 12, 2005.

  1. Hi there,

    This is my first post, hope doing it correctly.

    I have a broadband internet connection, sometimes the line goes down for a
    short period of time, then SBS is unable to re-establish this connection.
    If I use the 'synchronize email' command nothing will happen, I have also
    tried re-running the 'connect to the internet' wizard, still no effect. If
    I try and use dial-up networking to test the connection, it tells me that
    the hardware is in use by another process. The only way to restore the
    connection is to restart the whole server. This is a problem as I have to
    restart the server two or three times per day, which is not convenient for
    my users.

    Any ideas?
    Regards
    Morne'
     
    Morne Wiggins, Jan 12, 2005
    #1
    1. Advertisements

  2. Do you know why the line is going down? Is it a hardware issue (router
    failing, or possibly based on your description LAN port on the router
    failing)?

    Also, when it is down, what indications are you getting from the external
    NIC on the server? Does it show as being connected? Please provide more
    info.
     
    Gavin Steiner, Jan 12, 2005
    #2
    1. Advertisements

  3. Hi,

    We recieve broadband internet through a wireless connection, I have an
    external wireless Terminal adapter connected to the server through the USB
    port. Often times the signal strength drops to 0% for a small period of
    time, this is when the connection is lost.

    At that point when i open 'Network Connections' the broadband connection
    'thinks' it's still active, although the line has been dropped - according
    to the device and the terminal software that ships with the device. Any
    attemps to 'force' a disconnect fails too - right-click, disconnect has no
    effect. If I try and double-click the actual connection in the system tray,
    nothing comes up either, it's almost as if it's not responding.

    I have tried to disable the wireless adapter - that works, but the
    connection remains active in 'Network Connections'.

    What I described above was a test I did with 'dial-up networking', in other
    words I didnt use the 'download email' wizard to connect to the internet, I
    used dial-up networking as it is easier to troubleshoot the problem that
    way. Needless to say the say the same problem occurs when connecting using
    the SBS wizards.

    Thanks for your response.
     
    Morne Wiggins, Jan 13, 2005
    #3
  4. Hi Morne,

    Do yourself a big favor and get an ethernet dsl modem/router. USB modems
    don't work well on a server.

    --
    Regards,

    Marina
    Microsoft SBS-MVP
    One of the Magical M&M's
     
    Marina Roos [SBS-MVP], Jan 13, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.