Internet Explorer 7 problems after recent security updates

Discussion in 'Internet Explorer' started by Dawn, Feb 10, 2009.

  1. Dawn

    Dawn Guest

    I have a number of remote laptop users that are experiencing the same
    problems with IE7 in the past week.
    Specs: Windows XP SP3, Lenovo Thinkpad T60 laptops.
    Problem: They first notice a problem with Javascript. When they try to
    access a secure website that requires a login they see a prompt that tells
    them java needs to be enabled. They check on this and it is enabled. Then
    they notice that Windows Media Player has stopped working and they are not
    able to print from the internet or from e-mail messages that have html
    content. They tried to run system restore and cannot load the system restore
    page. I've had them uninstall the KB942615 security patch, reinstall windows
    media player and the printer drivers. They could not get to the sites to
    download so I had them install FireFox305. They were able to launch the sites
    in FF305 so they downloaded as instructed but it did not fix the problems in
    IE7. One of the users mentioned that Malwarebytes found and deleted three
    instances of the Vundo.Trojan before he noticed all of this happening. I'm
    not sure if this is the root cause or a side problem. The other users did not
    mention Malwarebytes finding any problems on their systems. I have the same
    laptop and install and I'm not able to recreate the problem.
    Thank you for your help. I'm afraid a rebuild is my only option. Hopefully
    you can set me on a better path.
     
    Dawn, Feb 10, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.