Internet Explorer cannot display the webpage

Discussion in 'Windows Small Business Server' started by John McCombe, Oct 27, 2008.

  1. John McCombe

    John McCombe Guest

    Hi

    I am having a new problem with SBS 2003 sp2

    I get the page 'internet Explorer cannot display the webpage' each time I :

    1. Click on 'backup' or 'monitoring and reporting' in the console tree of
    server management

    2. Try to browse to a website via a name

    3. Try to browse to a website via IP address

    4. try to connect to a local IP address (eg printer)

    I have internet and local access; I can ping locally and over the internet.

    I have restarted the server.

    Please advise any troubleshooting tips

    many thanks
     
    John McCombe, Oct 27, 2008
    #1
    1. Advertisements

  2. Merv Porter [SBS-MVP], Oct 27, 2008
    #2
    1. Advertisements

  3. Hi John,

    Thanks for your post and Merv's input.

    From the error symptoms, it seems the Internet Explorer on the SBS server
    has some problems. It may be caused by corrupted components or other 3rd
    party software confilict with IE.

    Besides running the SBS BPA tool, please also reset IE on the SBS server to
    have a try:

    For IE 6.0

    Reset Internet Explorer settings, and disable third-party Internet Explorer
    plug-ins.
    ==========
    1. Click Start, Run, type: inetcpl.cpl and press Enter.
    2. Select the General tab, and in the Temporary Internet files window,
    click Delete Cookies, and click OK.
    3. In the same tab click Delete Files, check the "Delete all offline
    contents" box and click OK.

    4. Click the Programs tab, and click "Reset Web Settings".
    5. Click the Advanced tab, and click "Restore Defaults".
    6. Under the Advanced tab, uncheck Enable third-party browser extensions
    (requires restarting).
    7. Click OK.

    For IE 7.0

    Reset Internet Explorer (IE) & register files
    ==========
    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in
    the Start Search bar and press Enter to open the Internet options window.
    2. Switch to the Advanced tab.
    3. Click the Reset Internet Explorer Settings button.
    4. Click Reset to confirm the operation.
    5. Click Close when the resetting process finished.
    6. Uncheck Enable third-party browser extensions option in the
    Settings box.
    7. Click Apply, click OK.

    Is the issue persists, please check if you can use IE normally in Safe Mode
    with Networking mode.

    Perform the following steps to go to Safe Mode with Networking to see if
    this issue occurs again.
    -----------------------------------------
    1. Reboot the computer.
    2. When the Starting Windows screen shows, press F8.
    3. Select Safe Mode with Networking and press Enter.
    4. Log on as Administrator.
    5. Does this issue occur in Safe Mode?

    Hope this helps.


    Best regards,
    Robbin Meng(MSFT)
    Microsoft CSS Online Newsgroup Support
     
    Robbin Meng [MSFT], Oct 29, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.