"internet explorer cannot display the website" is driving me mad.

Discussion in 'Internet Explorer' started by The Orange Engineer, Oct 17, 2008.

  1. i cannot connect to the internet through internet explorer 7 cause it keeps
    coming up with this message saying "internet explorer cannot display the
    website", but i can connect on msn messager so there is no problem with my
    wireless card, also i went on the microsoft solution centre for internet
    explorer and tried all the things on there and they din't work. I'e noticed
    that i don't have in my "tools" menu, the "diagnose connection problem"
    button, so i can't use that and i thought that that was a bit weird. can
    anybody help?
     
    The Orange Engineer, Oct 17, 2008
    #1
    1. Advertisements

  2. The Orange Engineer

    Leonard Grey Guest

    We can't guess what version of Windows you have.

    Did you install IE 7? (You have Windows XP.)Before installing IE 7 you
    need to have carefully followed the procedures described here (which,in
    essence, should be followed whenever you install or upgrade software):

    http://www.ie-vista.com/known_issues.html#pre-install.

    If you did not follow these instructions you may have a damaged or
    incomplete installation. Uninstall IE 7 (which returns you to IE 6) by
    following these directions:

    http://support.microsoft.com/kb/927177
    ....and...
    http://www.ie-vista.com/kbase2.html

    then follow the procedures described above and re-install IE 7. Tip:
    Download the IE 7 installer directly from Microsoft and install from
    your hard disk:

    http://www.microsoft.com/windows/downloads/ie/getitnow.mspx

    Note: If you installed Service Pack 3 after you installed IE 7, you will
    have to remove SP 3 before you can remove IE 7.

    If you did not install IE 7 (you have Vista), then the troubleshooting
    steps described below will help you to diagnose and fix the error message:

    You Receive an Error Message in Internet Explorer 7: "Internet Explorer
    cannot display the webpage"
    http://support.microsoft.com/kb/926431

    Problems with Internet Explorer can also be caused by the presence of
    viruses or other malicious software
     
    Leonard Grey, Oct 17, 2008
    #2
    1. Advertisements

  3. Windows version?
     
    Frank Saunders MS-MVP IE,OE/WM, Oct 17, 2008
    #3
  4.  
    The Orange Engineer, Oct 17, 2008
    #4
  5. yer i do have Windows XP, and i tried what you said but it's now just a blank
    page. i'm so confused. :(
     
    The Orange Engineer, Oct 17, 2008
    #5
  6. Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
    posting to this newsgroup, please.

    Did this problem start immediately after installing one or more of the
    security updates released on 14 Oct-08?

    What anti-virus application or security suite is installed? What
    anti-spyware applications (other than Defender)? What third-party firewall
    (if any)?
     
    PA Bear [MS MVP], Oct 17, 2008
    #6
  7. The Orange Engineer, Oct 18, 2008
    #7
  8. Frank Saunders MS-MVP IE,OE/WM, Oct 18, 2008
    #8
  9. No, I can't help until you've answered all of my questions properly.
    ("WinXP" is not your full Windows version.)
     
    PA Bear [MS MVP], Oct 18, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.