Internet Explorer has blocked this site from using an ActiveX cont

Discussion in 'Internet Explorer' started by Sandy M, Dec 3, 2007.

  1. Sandy M

    Sandy M Guest

    I am not able to install the latest version of Adobe Flash player on a PC
    running Windows XP SP2 with Internet Explorer 7.

    It says that "Internet Explorer has blocked this site from using an ActiveX
    control in an unsafe manner. As a result, this page nay not display
    correctly".

    I have tried everything that I can think of to get it installed but just
    can't do it!

    I have used Adobe's uninstaller to remove previous versions, change the
    Security settings from Medium-high to medium, disabled the AntiVirus
    software, turned off the firewall.

    Adobe's website says to check the Internet Security settings and make sure
    that both "Download Signed ActiveX Controls" and "Run ActiveX Controls and
    Plug-ins" options are set to Prompt, which I did.

    I know that Flash Player is not Microsoft Software, but I was wondering if
    someone could point me where to go from here?

    Thanks,
     
    Sandy M, Dec 3, 2007
    #1
    1. Advertisements

  2. Sandy M

    Sandy M Guest

    I would like to revise this post. After messing around for a few hours, I
    discovered that if I log onto the same computer as a different user, flash
    player is installed and working.

    Under the original user, no flash images are shown.

    I tried the SubInACL fix, to fix the registry, but that didn't help either.

    If anyone has any ideas outside of re-creating the User Profile, I would
    really appreciate it. Re-creating this User's profile would be a really big
    pain.

    Thanks,
     
    Sandy M, Dec 3, 2007
    #2
    1. Advertisements

  3. Sandy M

    Don Varnau Guest

    Hi,
    You might try:
    1. Internet Options> Advanced> Allow active content to run in files in My
    Computer- try checked and unchecked. One or the other may work.

    2. From an archived post
    Navigate to:
    C:\windows\system32\Macromed\Flash\FlashUtil9b.exe
    Run the .exe and this will run an updater. After running it my Flash
    problems were gone.

    3. Run the uninstaller again. Right-click the IE icon and run IE as
    administrator before going back to Adobe to reinstall Flash.

    Hope this helps,
    Don
    [MS MVP- IE]
     
    Don Varnau, Dec 3, 2007
    #3
  4. Sandy M

    David Wells Guest

    Do this:

    Internet Options
    Security
    Under ActiveX change the following:

    Script ActiveX controls marked as safe for scripting
    to prompt. If this does not do it for you and if you consider yourself a saavy user (understand and are willing to afford the risk) changing any of the activeX controls to PROMPT that are currently disabled when you run into this problem, it will tell you which ActiveX security feature is blocking it. You can tell it No / close browser, etc.
     
    David Wells, Nov 10, 2010
    #4
  5. Sandy M

    KCB Guest

    ?
    <snip>

    Do you think Sandy is still looking for an answer, after 3 years?
     
    KCB, Nov 11, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.