Internet Explorer only shows TAB with CONNECTING

Discussion in 'Internet Explorer' started by Jorge de Almeida Pinto [MVP - DS], Jun 14, 2007.

  1. Hi Everyone,

    I just installed Vista on a HP Compaq NC 6000 system including all kinds of
    applications. Everything works great, except for Internet Explorer. IE this
    Vista system, when started, only shows only TAB mentioning CONNECTING and it
    does not do anything else. It is not possible to browse whatever URL that's
    typed into the URL bar. Has anyone experienced something similar?

    Thank you in advance!

    --

    Cheers,
    (HOPEFULLY THIS INFORMATION HELPS YOU!)

    # Jorge de Almeida Pinto # MVP Windows Server - Directory Services

    BLOG (WEB-BASED)--> http://blogs.dirteam.com/blogs/jorge/default.aspx
    BLOG (RSS-FEEDS)--> http://blogs.dirteam.com/blogs/jorge/rss.aspx
     
    Jorge de Almeida Pinto [MVP - DS], Jun 14, 2007
    #1
    1. Advertisements

  2. Jorge de Almeida Pinto [MVP - DS]

    PA Bear Guest

    Does this behavior persist if you start IE7 in No Add-ons mode? To start
    IE7 in No Add-ons mode:

    1. Right-click on the blue IE desktop icon and select Start without Add-ons;

    2. Start > (All) Programs > Accessories > System Tools > Internet Explorer
    (No add-ons).

    More:

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    Does the problem persist if you Reset IE7 Settings (RIES)?
    http://support.microsoft.com/kb/923737 <= Read before using!
     
    PA Bear, Jun 14, 2007
    #2
    1. Advertisements

  3. Jorge de Almeida Pinto [MVP - DS], Jun 14, 2007
    #3
  4. Jorge de Almeida Pinto [MVP - DS]

    News Group Guest

    Hi Jorge,

    I have just posted a similar request for help.

    I suffer the same IE7 'Connecting...' problem on my Domain.

    If my XP SP2 Client Logs-on as a Domain User, IE7 fails as does yours.

    If I change the Domain User to a Domain Admin, IE7 Works fine.

    IE6 of course worked for both Users and Admins.

    Are you running IE7 as a User or an Admin?

    Colin

    "Jorge de Almeida Pinto [MVP - DS]"
    | Hi Everyone,
    |
    | I just installed Vista on a HP Compaq NC 6000 system including all kinds
    of
    | applications. Everything works great, except for Internet Explorer. IE
    this
    | Vista system, when started, only shows only TAB mentioning CONNECTING and
    it
    | does not do anything else. It is not possible to browse whatever URL
    that's
    | typed into the URL bar. Has anyone experienced something similar?
    |
    | Thank you in advance!
    |
    | --
    |
    | Cheers,
    | (HOPEFULLY THIS INFORMATION HELPS YOU!)
    |
    | # Jorge de Almeida Pinto # MVP Windows Server - Directory Services
    |
    | BLOG (WEB-BASED)--> http://blogs.dirteam.com/blogs/jorge/default.aspx
    | BLOG (RSS-FEEDS)--> http://blogs.dirteam.com/blogs/jorge/rss.aspx
    | ------------------------------------------------------------------------------------------
    | * How to ask a question --> http://support.microsoft.com/?id=555375
    | ------------------------------------------------------------------------------------------
    | * This posting is provided "AS IS" with no warranties and confers no
    rights!
    | * Always test before implementing!
    | ------------------------------------------------------------------------------------------
    | #################################################
    | #################################################
    | ------------------------------------------------------------------------------------------
    |
    |
     
    News Group, Jun 15, 2007
    #4
  5. Jorge de Almeida Pinto [MVP - DS], Jun 15, 2007
    #5
  6. Jorge de Almeida Pinto [MVP - DS]

    PA Bear Guest

    Any Norton or McAfee software installed?
     
    PA Bear, Jun 15, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.